<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>The Century of the Self&#8230; | The Mendocino Humanist</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://ukiahcommunityblog.wordpress.com/xmlrpc.php">
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Humanist &raquo; Feed" href="https://ukiahcommunityblog.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Humanist &raquo; Comments Feed" href="https://ukiahcommunityblog.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Humanist &raquo; The Century of the&nbsp;Self&#8230; Comments Feed" href="https://ukiahcommunityblog.wordpress.com/2017/11/28/the-century-of-the-self/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVj9EOgjAMRX/IuZAo4oPxW8aoMFjZspZM/t4B8qJmiS9N25yT3srohXYjw8gSJ+Ht1JqRZPTaoSA0FuaP6aiJDvK3Zs0AJHtgr/Qg1imHaxcg7dErXgiExiiwgAnLadE0LXDSae8FwzOroC/3Q0vbpXjZZNvHde0DEIlU0UwouEvZvr1tLd+URDVDWMNZU8vaOSYOyv+nPRIkVARyCIt5x1txupbVpajORf8CjRCkUw==' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-nunito-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A100%2C300%2C400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A300%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9kNEKwjAMRX/IGqoD9UH8lqzGLpI2o+0Y+/ttTHFD2Ns95Nz7EOhb4zQWigVKQ4EytIkCdwECDpQgl0Ho6HI+wEoNnWml8xwz9Pz0VDJkdYxieFK2sJQZopbl+A17q57UiDosrHED5iXIaa+aqBb1U/QwWSvcK6Gbx2tMv/Snf/7TVOBFa5RZeIS7rW6X09Xas32P/Fl8lw==' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOsOgjAMhV/IOTEY+WN8lgEFO9nFtYPg0zuM/jDgLWnS5PQ7p03l4AXaqos1kNSpLhHC+GhrTSv5CRAG26AY1gbtE66cZbA8scaV2IGIBEG1SUtBjVvgvCM2QJSghenrSWh7hOErpoG9qs4iAOF1lsonSPukD2AwGmnUCGHK6LCUpXNMHJT/x9Qg91jTrxaremwVo5t97Z3jrif4aA5ZXuy3RbbLN/oGe7anOA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ukiahcommunityblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Five Times When Jesus Sounded Like a&nbsp;Humanist&#8230;' href='https://ukiahcommunityblog.wordpress.com/2017/11/27/five-times-when-jesus-sounded-like-a-humanist/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ukiahcommunityblog.wordpress.com/2017/11/28/the-century-of-the-self/" />
<link rel='shortlink' href='https://wp.me/pnX3u-lfO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fukiahcommunityblog.wordpress.com%2F2017%2F11%2F28%2Fthe-century-of-the-self%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fukiahcommunityblog.wordpress.com%2F2017%2F11%2F28%2Fthe-century-of-the-self%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Century of the Self&#8230;" />
<meta property="og:url" content="https://ukiahcommunityblog.wordpress.com/2017/11/28/the-century-of-the-self/" />
<meta property="og:description" content="&nbsp; &nbsp; ~~" />
<meta property="article:published_time" content="2017-11-28T14:29:52+00:00" />
<meta property="article:modified_time" content="2017-11-28T14:30:17+00:00" />
<meta property="og:site_name" content="The Mendocino Humanist" />
<meta property="og:image" content="http://img.youtube.com/vi/eJ3RzGoQC4s/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/eJ3RzGoQC4s/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/eJ3RzGoQC4s" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/eJ3RzGoQC4s" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The Century of the&nbsp;Self&#8230;" />
<meta name="twitter:image:src" content="http://img.youtube.com/vi/eJ3RzGoQC4s/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://ukiahcommunityblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ukiahcommunityblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ukiahcommunityblog.wordpress.com/osd.xml" title="The Mendocino Humanist" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Mendocino Humanist" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Cheerfully Contrary" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ukiahcommunityblog.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Century of the&nbsp;Self&#8230; | The Mendocino Humanist on WordPress.com" />
<meta name="description" content="&nbsp; &nbsp; https://youtu.be/eJ3RzGoQC4s ~~" />
<link rel="amphtml" href="https://ukiahcommunityblog.wordpress.com/2017/11/28/the-century-of-the-self/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	</head>

	<body class="post-template-default single single-post postid-81704 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

		
		<div id="top-navigation-wrapper">
			<div class="container navigation">
				<div class="col-lg-8 col-md-8">
					<button class="navbar-toggle" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
						<span class="sr-only">Toggle Navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button><!-- .navbar-toggle -->
					<nav class="collapse navbar-collapse bs-navbar-collapse" role="navigation">
	<ul id="mayer-default-menu" class="nav nav-pills"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ukiahcommunityblog.wordpress.com" title="Home">Home</a></li></ul></nav><!-- #navigation -->				</div><!-- .col-lg-12 -->
				<div class="col-lg-4 col-md-4 hidden-sm hidden-xs pull-right">
					<div class="container pull-right">
						<ul id="social-icons" class="list-inline nav nav-pills pull-right">

		<li id="twitter" class="hidden">
		<a href="http://twitter.com//" title="Twitter">
			<i class="fa fa-twitter fa-stack-1x"></i>
		</a>
	</li><!-- #twitter -->

		<li id="facebook" class="hidden">
		<a href="" title="Facebook">
			<i class="fa fa-facebook fa-stack-1x"></i>
		</a>
	</li><!-- #facebook -->

		<li id="pinterest" class="hidden">
		<a href="" title="Pinterest">
			<i class="fa fa-pinterest fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="google-plus" class="hidden">
		<a href="?rel=author" title="Google Plus">
			<i class="fa fa-google-plus fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="linkedin" class="hidden">
		<a href="" title="LinkedIn">
			<i class="fa fa-linkedin fa-stack-1x"></i>
		</a>
	</li><!-- #linkedin -->

		<li id="email-address" class="hidden">
					<a href="" title="Email">
				<i class="fa fa-envelope fa-stack-1x"></i>
			</a>
			</li><!-- #email-address -->

</ul><!-- #social-icons -->					</div><!-- .container -->
				</div><!-- .col-lg-3 -->
			</div><!-- .navigation -->
		</div><!-- /#top-navigation-wrapper -->

		<header id="masthead" role="banner">
			<div class="container">
									<div id="avatar" class="col-lg-2 col-md-2 col-sm-12 col-xs-12 ">
	<a href="https://ukiahcommunityblog.wordpress.com" title="The Mendocino Humanist">
		<img src="https://secure.gravatar.com/avatar/0015e7c59d739b53c755b923121bf8eb/?s=140&d=blank" alt="The Mendocino Humanist" height="140" width="140" />	</a>
</div><!-- #avatar -->					<div id="title" class="col-lg-10 col-md-10 col-sm-12">

	
		<a href="https://ukiahcommunityblog.wordpress.com">
			<p id="site-title">The Mendocino Humanist</p>
		</a>

	
</div><!-- #title -->
<div id="description" class="col-lg-10 col-md-10 col-sm-12">
	<p id="site-description">Cheerfully Contrary</p>
</div><!-- #description -->							</div><!-- .container -->
		</header><!-- #masthead -->
	<div id="primary-wrapper">
		<div id="primary" class="container">

			
			<main id="main" class="site-main col-lg-8 col-md-8" role="main">

				
														<div class="post-81704 post type-post status-publish format-standard hentry category-around-the-web single-post">

						<h1 class="post-title entry-title">
							The Century of the&nbsp;Self&#8230;						</h1><!-- .post-title -->

						
<p class="post-meta">

	<span class="post-author-meta">
		<a href="https://ukiahcommunityblog.wordpress.com/author/grizzlegritz/" class="post-author" rel="author">
			ds		</a>
	</span><!-- .post-author-meta -->

	<span class="post-updated-meta">
		&middot;
		<a href="https://ukiahcommunityblog.wordpress.com/2017/11/28/the-century-of-the-self/" class="updated">November 28, 2017</a>
	</span><!-- .updated-meta -->

	
		<span class="post-category-meta">
			&middot;
			<a href="https://ukiahcommunityblog.wordpress.com/category/around-the-web/" rel="category tag">Around the web</a>		</span><!-- .category-meta -->

		
					<span class="post-comment-link-meta">
				&middot;
				<a href="https://ukiahcommunityblog.wordpress.com/2017/11/28/the-century-of-the-self/#respond">
					No Comments				</a>
			</span><!-- .comment-link-meta -->
		
		
	
</p><!-- .post-meta -->
						<div class="post-content">
							<div style="width:100%;height:2px;background:#0B6138;overflow:hidden;"></div>
<p>&nbsp; &nbsp;</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='https://www.youtube.com/embed/eJ3RzGoQC4s?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>~~</p>
						</div><!-- .post-content -->

						
						

	<div id="comments">

		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/the-century-of-the-self/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ukiahcommunityblog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="form-required-fields">Name and email address are required. Your email address will not be published.</p><!-- .form-requiered-fields --><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a981a21bad" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/the-century-of-the-self/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fukiahcommunityblog.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<p class="form-allowed-tags">You may use these&nbsp;<abbr title="HyperText Markup Language">HTML</abbr>&nbsp;tags and attributes:<pre>&lt;a href=&quot;&quot; title=&quot;&quot; rel=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;pre&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </pre></p><!-- .form-allowed-tags -->


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81704' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="376b9ba10b" /></p>
<input type="hidden" name="genseq" value="1511912058" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->


						
<div id="pagination" class="col-lg-12">
	<ul class="pager">

	
					<li class="previous single-previous">
				<a href="https://ukiahcommunityblog.wordpress.com/2017/11/27/five-times-when-jesus-sounded-like-a-humanist/" rel="prev"><span class="nav-previous"><i class="fa fa-chevron-left"></i>&nbsp;Five Times When Jesus Sounded Like a&nbsp;Humanist&#8230;</span></a>			</li><!-- .previous -->
		
		
	
	</ul><!-- .pager -->
</div><!-- #pagination -->
					</div><!-- .single -->
							</main><!-- #main -->

							

	
	<div id="sidebar" class="col-lg-4 col-md-4">
		<div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div><h4><b></div></div><!-- .widget --><div id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="279" src="https://ukiahcommunityblog.files.wordpress.com/2014/05/cap250.jpg" class="image wp-image-66355 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2014/05/cap250.jpg 250w, https://ukiahcommunityblog.files.wordpress.com/2014/05/cap250.jpg?w=134&amp;h=150 134w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="text-291336341" class="widget widget_text">			<div class="textwidget"><p style="text-align:center;"><img src="https://ukiahcommunityblog.files.wordpress.com/2014/11/guycircle.jpg" /></p>
<p align="center">The<br />
Mendocino<br />
Humanist<br />
~~</p>
<p align="center"><a href="https://ukiahcommunityblog.wordpress.com/dave-smith/"><u><span style="color:green;">Dave Smith ~ Editor/Publisher</span></u></a></p>
<p align="center">~~</p>
<p align="center">Our Companion Blogs<br />
<a href="https://mendocinotalking.wordpress.com"><span style="color:green;"><u>Mendocino Talking</u></span></a><br />
<u><a href="https://thecontraryfarmer.wordpress.com/post-list-2/"><span style="color:green;">Gene Logsdon: The Contrary Farmer</span></a></u><br />
<a href="https://ukiahcommunityblog.wordpress.com/archive-william-edelen-the-contrary-minister/"><u><span style="color:green;">William Edelen: The Contrary Minister</span></u></a><br />
<u></u></p>
<p align="center">~~</p>
<p align="center">North California<br />
<a href="http://www.motherearthnews.com/Nature-Community/2007-08-01/Great-Places-Ukiah-California.aspx"><span style="color:green;"><u>Mendocino Country &amp; Environs</u></span></a><br />
~~</p>
<p align="center"><a href="https://americanhumanist.org/what-is-humanism/definition-of-humanism/"><u><span style="color:green;">Humanism</span></u></a></p>
<p align="center"><a href="https://www.humanistglobal.org"><span style="color:green;"><u>Humanist Global</u></span></a></p>
<p align="center"><a href="https://www.secular.org"><span style="color:green;"><u>Secular Coalition</u></span></a></p>
<p align="center"><a href="https://ukiahcommunityblog.wordpress.com/2017/11/09/philosophy-of-the-stoics/"><u><span style="color:green;">Philosophy of the Stoics</span></u></a></p>
<p align="center"><a href="https://ukiahcommunityblog.wordpress.com/2016/05/08/freethinker-the-religion-of-usefulness/"><span style="color:green;"><u>The Religion of Usefulness</u></span></a></p>
<p align="center"><a href="https://www.commondreams.org/further/2009/05/11/worlds-happiest-countries-social-democracies"><span style="color:green;"><u>Social Democracies</u></span></a></p>
<p align="center"><a href="https://exitinternational.net/about-exit/our-philosophy/"><span style="color:green;"><u>Exit International</u></span></a></p>
<div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div>
<div class="grammarly-disable-indicator"></div>
</div>
		</div><!-- .widget --><div id="blog_subscription-3" class="widget widget_blog_subscription"><h4 class="widget-title"><label for="subscribe-field">Follow The Mendocino Humanist Blog via eMail</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your eMail address to follow The Mendocino Humanist and receive notifications of new posts by eMail. We do not sell or share your information.</p>
<p>Join 5,114 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="5708556"/>
						<input type="hidden" name="source" value="https://ukiahcommunityblog.wordpress.com/2017/11/28/the-century-of-the-self/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="54081e9c80" />						<input type="submit" value="Follow The Mendocino Humanist" />
					</p>
				</form>
			
</div><!-- .widget --><div id="text-402323618" class="widget widget_text">			<div class="textwidget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div>
<p align="center"><span style="color:green;"> </span></p>
<p align="center"><a href="https://ukiahcommunityblog.wordpress.com/the-contrary-musician/"><img src="https://ukiahcommunityblog.files.wordpress.com/2017/08/pg.jpg" /><br />
<b><span style="color:green;"><br />
<u>The Contrary Musician</u><br />
Shortcuts To Mastering Piano &amp; Guitar</span></b></a><br />
~~<br />
<a href="https://ukiahcommunityblog.wordpress.com/2016/02/12/how-playing-an-instrument-benefits-your-brain/"><u><span style="color:green;">How <span style="color:green;">Playing an Instrument<br />
Benefits Your Brain</span></u></a><br />
~~<br />
<span style="color:green;">Creating music is a<br />
random act of kindness</span></p>
<div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div>
</div>
		</div><!-- .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4>				<ul id="recentcomments">
											<li class="recentcomments">
							Mary on <a href="https://ukiahcommunityblog.wordpress.com/2017/11/27/five-times-when-jesus-sounded-like-a-humanist/comment-page-1/#comment-151394">Five Times When Jesus Sounded Like a&nbsp;Humanist&#8230;</a>						</li>

												<li class="recentcomments">
							<a href='https://ukiahcommunityblog.wordpress.com/' rel='external nofollow' class='url'>ds</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/11/25/thoreau-on-the-internet/comment-page-1/#comment-151384">Thoreau: On The&nbsp;Internet&#8230;</a>						</li>

												<li class="recentcomments">
							izzy on <a href="https://ukiahcommunityblog.wordpress.com/2017/11/25/thoreau-on-the-internet/comment-page-1/#comment-151383">Thoreau: On The&nbsp;Internet&#8230;</a>						</li>

												<li class="recentcomments">
							<a href='http://aitengriblog.wordpress.com' rel='external nofollow' class='url'>aitengri2014</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/11/25/thoreau-on-the-internet/comment-page-1/#comment-151382">Thoreau: On The&nbsp;Internet&#8230;</a>						</li>

												<li class="recentcomments">
							<a href='https://www.facebook.com/app_scoped_user_id/644392938/' rel='external nofollow' class='url'>Paul Wegman Taylor</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/11/25/thoreau-on-the-internet/comment-page-1/#comment-151381">Thoreau: On The&nbsp;Internet&#8230;</a>						</li>

												<li class="recentcomments">
							<a href='https://www.facebook.com/app_scoped_user_id/644392938/' rel='external nofollow' class='url'>Paul Wegman Taylor</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/11/24/4-benefits-of-death/comment-page-1/#comment-151380">4 Benefits of&nbsp;Death&#8230;</a>						</li>

												<li class="recentcomments">
							<a href='http://aitengriblog.wordpress.com' rel='external nofollow' class='url'>aitengri2014</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/11/24/4-benefits-of-death/comment-page-1/#comment-151379">4 Benefits of&nbsp;Death&#8230;</a>						</li>

												<li class="recentcomments">
							wordsplyce on <a href="https://ukiahcommunityblog.wordpress.com/2017/11/20/the-realiity-gap-polling-trump-voters/comment-page-1/#comment-151378">The Reality Gap: Polling Trump&nbsp;Voters&#8230;</a>						</li>

												<li class="recentcomments">
							Mary on <a href="https://ukiahcommunityblog.wordpress.com/2017/11/24/4-benefits-of-death/comment-page-1/#comment-151377">4 Benefits of&nbsp;Death&#8230;</a>						</li>

												<li class="recentcomments">
							Mary on <a href="https://ukiahcommunityblog.wordpress.com/2017/11/22/william-edelen-thanksgiving-thoughts-3/comment-page-1/#comment-151375">WILLIAM EDELEN: Thanksgiving&nbsp;Thoughts</a>						</li>

										</ul>
				</div><!-- .widget --><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://ukiahcommunityblog.wordpress.com/2017/11/28/the-century-of-the-self/">The Century of the&nbsp;Self&#8230;</a>
									</li>
											<li>
					<a href="https://ukiahcommunityblog.wordpress.com/2017/11/27/five-times-when-jesus-sounded-like-a-humanist/">Five Times When Jesus Sounded Like a&nbsp;Humanist&#8230;</a>
									</li>
											<li>
					<a href="https://ukiahcommunityblog.wordpress.com/2017/11/25/thoreau-on-the-internet/">Thoreau: On The&nbsp;Internet&#8230;</a>
									</li>
											<li>
					<a href="https://ukiahcommunityblog.wordpress.com/2017/11/24/4-benefits-of-death/">4 Benefits of&nbsp;Death&#8230;</a>
									</li>
											<li>
					<a href="https://ukiahcommunityblog.wordpress.com/2017/11/22/william-edelen-thanksgiving-thoughts-3/">WILLIAM EDELEN: Thanksgiving&nbsp;Thoughts</a>
									</li>
											<li>
					<a href="https://ukiahcommunityblog.wordpress.com/2017/11/22/todd-walton-being-jewish/">TODD WALTON: Being&nbsp;Jewish</a>
									</li>
											<li>
					<a href="https://ukiahcommunityblog.wordpress.com/2017/11/21/monotheism/">Monotheism&#8230;</a>
									</li>
											<li>
					<a href="https://ukiahcommunityblog.wordpress.com/2017/11/20/the-realiity-gap-polling-trump-voters/">The Reality Gap: Polling Trump&nbsp;Voters&#8230;</a>
									</li>
											<li>
					<a href="https://ukiahcommunityblog.wordpress.com/2017/11/19/81638/">Ingersoll: Thanksgiving Sermon</a>
									</li>
											<li>
					<a href="https://ukiahcommunityblog.wordpress.com/2017/11/18/humanist-freethinker-margaret-atwood/">Humanist Freethinker: Margaret&nbsp;Atwood</a>
									</li>
					</ul>
		</div><!-- .widget --><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div><h4><b></div></div><!-- .widget --><div id="media_image-32" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="max-width: 260px" class="wp-caption alignnone"><a href="http://www.mendocinoorganicnetwork.com/gmofreemendocino/" class="" rel="" target=""><img width="250" height="419" src="https://ukiahcommunityblog.files.wordpress.com/2016/05/mr.jpg" class="image wp-image-76548 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2016/05/mr.jpg 250w, https://ukiahcommunityblog.files.wordpress.com/2016/05/mr.jpg?w=89&amp;h=150 89w" sizes="(max-width: 250px) 100vw, 250px" /></a><p class="wp-caption-text">First County in the Country to Ban Genetically Modified Organisms</p></div></div><!-- .widget --><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div><h4><b><span style="color:black;">Independent News &amp; Blog Feeds</span><FONT COLOR="green"><p align="center"></div></div><!-- .widget --><div id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="max-width: 260px" class="wp-caption alignnone"><img width="250" height="306" src="https://ukiahcommunityblog.files.wordpress.com/2014/05/map2501.jpg" class="image wp-image-66359 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2014/05/map2501.jpg 250w, https://ukiahcommunityblog.files.wordpress.com/2014/05/map2501.jpg?w=123&amp;h=150 123w" sizes="(max-width: 250px) 100vw, 250px" /><p class="wp-caption-text">Mendo Island, North California</p></div></div><!-- .widget --><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="text-402323672" class="widget widget_text">			<div class="textwidget"><p align="center"><img src="https://ukiahcommunityblog.files.wordpress.com/2017/08/ava2.jpg" /></p>
</div>
		</div><!-- .widget --><div id="rss-3" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://theava.com/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://theava.com" title="The Newspaper For Real Mendocino County News">Local Community News</a></h4><ul><li><a class='rsswidget' href='http://theava.com/archives/76172' title=''>Mendocino County Today: Tuesday, Nov. 28, 2017</a><div class='rssSummary'>Temperate Weather; Redwood Classic; Recent Deaths; Little Dog; Domestic Altercation; McTreatment Center; Opaque Government; Trevor Sentenced; Winter Shelter; Cannabis Regs; Yesterday&#039;s Catch; Orient Express; Bread Riots; Show Pony; Crypto Currencies; MCBG Events; Community Chorus; Cartoon Men; Melania Christmas; Ceramics Sale; More JFK; Oligarchy; Etern [&hellip;]</div></li><li><a class='rsswidget' href='http://theava.com/archives/76159' title=''>Oil and Toil in the UAE</a><div class='rssSummary'>“I am Here Only for Working”</div></li><li><a class='rsswidget' href='http://theava.com/archives/76149' title=''>Mendocino County Today: Monday, Nov. 27, 2017</a><div class='rssSummary'>Bob Kirkpatrick;  Body Found;  Boonville Gauge;  Mental Morass;  Pixar Perv;  Grassy Knolling;  Creep Spotting;  Human Shield;  Little Dog;  Trough Fire;  Noyo Sky;  Engine Mice;  Yesterday&#039;s Catch;  Donation Tracking;  FB Sky;  Typewriter Repair;  Low-Income Housing;  Fairy Tales;  Jailhouse Reading</div></li><li><a class='rsswidget' href='http://theava.com/archives/76125' title=''>Mendocino County Today: Sunday, Nov. 26, 2017</a><div class='rssSummary'>Gun Club;  Red Sky;  Turkey &amp; Yale;  Redwood Classic;  Pistol Whipping;  Little Dog;  Martial Law;  WaterTrough Fire;  Yesterday&#039;s Catch;  Shareholder Shirk;  Cultural Collapse;  Nuclear President;  Growing Up;  Marco Radio;  Democratic Demise;  Drifting Around</div></li></ul></div><!-- .widget --><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div><p align="center"></div></div><!-- .widget --><div id="media_image-43" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="44" src="https://ukiahcommunityblog.files.wordpress.com/2017/09/human.png" class="image wp-image-81152 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2017/09/human.png 250w, https://ukiahcommunityblog.files.wordpress.com/2017/09/human.png?w=150&amp;h=26 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="rss-44" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://thehumanist.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://thehumanist.com" title="">International News</a></h4><ul><li><a class='rsswidget' href='https://thehumanist.com/commentary/front-page-choices-american-ostrich-syndrome' title='Extra! Extra! Read all about Prince Harry and nothing about the ethnic cleansing of Rohingya Muslims.'>Front Page Choices and the American Ostrich Syndrome</a></li><li><a class='rsswidget' href='https://thehumanist.com/commentary/recognizing-connection-national-insecurity-domestic-repression' title='Americans who value individual liberties must engage in the vital work of conflict prevention and resolution.'>Recognizing the Connection between National Insecurity and Domestic Repression</a></li><li><a class='rsswidget' href='https://thehumanist.com/commentary/judge-trump-forming-one-court-god' title='Trump&#039;s judicial nominations reveal that his unholy alliance with the religious right runs deep.'>You Be the Judge: Is Trump Forming One Court, under God?</a></li><li><a class='rsswidget' href='https://thehumanist.com/commentary/patriarchys-dr-frankenstein-vaginas-female-dissemination-rape-culture' title='It is vitally important that we all consciously deconstruct the culture that created us.'>Patriarchy’s Dr. Frankenstein, Vaginas, and the Female Dissemination of Rape Culture</a></li><li><a class='rsswidget' href='https://thehumanist.com/news/aha_news/meet-new-aha-staff-member-izzy-oldfield' title='Meet the Appignani Humanist Legal Center’s new Paralegal, Izzy Oldfield!'>Meet the New AHA Staff Member, Izzy Oldfield</a></li><li><a class='rsswidget' href='https://thehumanist.com/commentary/take-selfie-bible-washingtons-newest-attraction' title='Fred Edwords visits the new Museum of the Bible near the National Mall in Washington, DC. He was... underwhelmed.'>Take a Selfie with the Bible at Washington’s Newest Attraction</a></li><li><a class='rsswidget' href='https://thehumanist.com/arts_entertainment/culture/tv-review-rick-morty' title='Some call it nihilistic, some call it absurdist, but most agree: it&#039;s funny &amp; intelligent.'>TV Review: Rick and Morty</a></li><li><a class='rsswidget' href='https://thehumanist.com/commentary/religion-not-americas-drug-problem' title='Claims that increases in drug addiction are linked to the decline in religious belief are harmful. '>Religion Is Not America’s Drug Problem</a></li><li><a class='rsswidget' href='https://thehumanist.com/commentary/tearing-toxic-male-fraternity' title='If you aren’t an active part of the solution, you are unquestionably a part of the problem.'>Tearing Down the Toxic Male Fraternity</a></li><li><a class='rsswidget' href='https://thehumanist.com/news/all/humanist-dilemma-illness-trump-ideology-thanksgiving' title='A daughter with an ailing father asks if she should grace her conservative evangelical family’s table this Thanksgiving.'>The Humanist Dilemma: Should Illness Trump Ideology at Thanksgiving?</a></li></ul></div><!-- .widget --><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-42" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="49" src="https://ukiahcommunityblog.files.wordpress.com/2017/09/tp1.png" class="image wp-image-81135 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2017/09/tp1.png 250w, https://ukiahcommunityblog.files.wordpress.com/2017/09/tp1.png?w=150&amp;h=29 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="rss-43" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://thinkprogress.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://thinkprogress.org" title="">Latest Stories</a></h4><ul><li><a class='rsswidget' href='https://thinkprogress.org/grammys-race-problem-d7b319513e1f/' title='It’s a Grammys tradition: A black artist and a white artist are the two frontrunners for album of the year. It really, really feels like the black artist’s album is the deserving choice — a musically superior, zeitgeist-capturing, culture-dominating force. And then the white person wins. Frank Ocean’s Channel Orange defeated by Mumford &amp; Sons Babel. Kend [&hellip;]'>The Grammys don’t think the Grammys have a race problem</a></li><li><a class='rsswidget' href='https://thinkprogress.org/fcc-chairman-says-twitter-banning-nazis-is-a-bigger-problem-than-net-neutrality-f0d822c0219e/' title='Federal Communications Commission (FCC) chairman Ajit Pai is going on the offensive in his attempt to allow corporations to carve up the internet for cash. On Tuesday Pai claimed that tech companies were being hypocritical by advocating for net neutrality while they “block or discriminate against content they don’t like” — specifically conservative content. [&hellip;]'>FCC chairman: Twitter banning Nazis is bigger threat to open internet than repeal of net neutrality</a></li><li><a class='rsswidget' href='https://thinkprogress.org/morrisey-clean-power-plan-next-steps-f7c08d06b7e0/' title='CHARLESTON, WEST VIRGINIA — On Tuesday afternoon outside of the West Virginia Capitol, state Attorney General Patrick Morrisey joined state lawmakers, coal miners, and energy industry representatives to celebrate. Wandering around the sun-drenched plaza, Morrisey — who has said he will run for Senate in 2018 — took time to work the crowd of about […]'>Inside the West Virginia attorney general’s plan to permanently end climate regulation</a></li><li><a class='rsswidget' href='https://thinkprogress.org/republicans-secure-critical-vote-for-tax-cuts-with-new-gimmick-c89a20755873/' title='The Senate Budget Committee voted the GOP Senate plan out of committee 12 to 11 Tuesday afternoon. Senate Republicans, scrambling for the votes to even get their tax bill out of committee, needed something to win over Sen. Bob Corker (R-TN) a “deficit hawk” whose support was uncertain in recent days. Both Corker and Sen. […]'>Republicans win crucial vote for tax cuts with new gimmick, but there’s a catch</a></li><li><a class='rsswidget' href='https://thinkprogress.org/trumps-media-attacks-could-protect-libyas-slave-markets-c7539cd8fa3e/' title='A Libyan TV channel has taken a hold of President Donald Trump’s claims that CNN reports “fake news” to push back against the network’s powerful reporting on the slave markets in the country, thriving on the presence of African migrants and refugees stuck there. As a reporter for Al Aan TV noted on Twitter, one story […]'>Trump’s attacks on CNN are being used to question the network’s reporting on Libya’s slave markets</a></li><li><a class='rsswidget' href='https://thinkprogress.org/pro-refugee-german-mayor-stabbed-4c1a131e701f/' title='A mayor in the small German town of Altena was slashed in the neck by a man who was upset about the mayor’s pro-refugee stance. Andreas Hollstein, 54, had stopped by a kebab shop on Monday night when he said was approached by a man asking if he was the mayor. According to Hollstein, the […]'>German mayor stabbed in the neck by anti-immigrant attacker</a></li><li><a class='rsswidget' href='https://thinkprogress.org/project-veritas-j20-trial-3a4aae97c5a0/' title='The trial continues this week in the federal government’s unprecedented prosecution of the first of some 200 protesters arrested in a dragnet for protesting President Trump’s inauguration. One piece of evidence being used in the case is undercover video of an organizing meeting produced by Project Veritas, the propaganda group known for deceptive editing and [&hellip;]'>Federal prosecutors show jury Project Veritas videos in trial of Trump inauguration protesters</a></li><li><a class='rsswidget' href='https://thinkprogress.org/john-merrill-interview-26ff96f1060b/' title='MONTGOMERY, ALABAMA — With exactly two weeks until Election Day, Alabama Secretary of State John Merrill is administering an election like none he could have ever imagined. After numerous women came forward to accuse Republican candidate Roy Moore of child sexual abuse earlier this month, the race took a drastic turn. National media descended on […]'>Alabama election chief on a Roy Moore win: ‘They won’t understand it if they’re not living here’</a></li><li><a class='rsswidget' href='https://thinkprogress.org/state-rexit-tensions-63d64d3977d6/' title='Rex Tillerson’s State Department slipped further into disarray this week, following the departure of a figure brought in to overhaul the department amid growing tensions within the Trump administration. Maliz Beams, who was brought on as Counselor to the Department of State in August, resigned her position after only three months, according to officials. The [&hellip;]'>High-profile State Department exit comes amid mounting tension with White House</a></li><li><a class='rsswidget' href='https://thinkprogress.org/why-eric-trumps-pocohontas-tweet-is-very-dumb-as-explained-by-a-tribal-leader-fd17de86b6e4/' title='On Tuesday, Eric Trump attempted to defend his father’s use of a racist slur about Native Americans during a White House event meant to honor Native Americans a day earlier. He did so by suggesting that there’s something comparably problematic about the Disney movie Pocahontas. “The irony of an ABC reporter (whose parent company Disney has […]'>Tribal leader responds to Eric Trump’s embarrassing defense of father’s racist slur</a></li></ul></div><!-- .widget --><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-41" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="48" src="https://ukiahcommunityblog.files.wordpress.com/2017/09/g1.png" class="image wp-image-81071 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2017/09/g1.png 250w, https://ukiahcommunityblog.files.wordpress.com/2017/09/g1.png?w=150&amp;h=29 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="rss-41" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.theguardian.com/international/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.theguardian.com/international" title="Latest international news, sport and comment from the Guardian">International Headlines</a></h4><ul><li><a class='rsswidget' href='https://www.theguardian.com/world/2017/nov/28/north-korea-has-fired-ballistic-missile-say-reports-in-south-korea' title='Pyongyang has conducted its first ballistic test launch in two-months, reigniting tensions in the regionNorth Korea has conducted a night test of a long-range ballistic missile which landed off the coast of Japan, triggering a South Korea test-launch in response and bringing a return to high tension to the region after a lull of more than two months.The Pent [&hellip;]'>North Korea fires missile towards Japan – possibly its most powerful yet</a></li><li><a class='rsswidget' href='https://www.theguardian.com/politics/2017/nov/28/uk-and-eu-agree-brexit-divorce-bill-that-could-reach-57bn' title='Senior European official says that Britain ‘wants to come along with the money’ but the EU needs to see the fine printThe UK has bowed to EU demands on the Brexit divorce bill in a move that could result in the UK paying £50bn to Brussels, in an attempt to get France and Germany to agree to move negotiations to trade.Non-stop behind-the-scenes negotiations h [&hellip;]'>UK could pay £50bn Brexit divorce bill after bowing to EU pressure</a></li><li><a class='rsswidget' href='https://www.theguardian.com/uk-news/2017/nov/28/prince-harry-to-marry-meghan-markle-at-windsor-castle-in-may' title='Palace aides predict a ‘happy church wedding’ at St George’s Chapel for prince, 33, and American TV star, 36Prince Harry and Meghan Markle are to marry at St George’s Chapel at Windsor Castle next May and will go on their first public walkabout on Friday in Nottingham, the palace has announced.The couple are planning to involve members of the public in the p [&hellip;]'>Prince Harry to marry Meghan Markle at Windsor Castle in May</a></li><li><a class='rsswidget' href='https://www.theguardian.com/us-news/2017/nov/28/republican-tax-bill-senate-trump-capitol-hill' title='Republican waverers come on board as bill heads to Senate floor for voteLegislation touted by Trump will largely benefit America’s highest earnersRepublicans made a significant step towards passing their sweeping package of tax cuts after two conservatives with lingering concerns about the measures came on board.The two holding out joined every Republican me [&hellip;]'>Republicans take further step towards tax reform after Trump rallies support on Capitol Hill</a></li><li><a class='rsswidget' href='https://www.theguardian.com/world/2017/nov/28/kenyatta-sworn-in-second-term-kenya-president-protests' title='Three people reported killed as police break up opposition rally a few miles away from inauguration ceremony in NairobiUhuru Kenyatta has been sworn in for a second five-year term as president of Kenya in a colourful ceremony that few believe will signal the end of political instability in the east African country.Kenyatta, 56, won a rerun presidential elect [&hellip;]'>Kenyatta sworn in for second term as Kenya&#039;s president amid protests</a></li><li><a class='rsswidget' href='https://www.theguardian.com/world/2017/nov/28/justin-trudeau-apologizes-for-canadas-program-targeting-lgbtq-civil-servants' title='From the 50s to the 90s, the government monitored and interrogated civil servants in what the prime minister calls ‘state-sponsored, systemic oppression’Justin Trudeau has apologized for a decades-long campaign by previous governments to rid the military and public service of LGBTQ people, calling the cold war crackdown a “collective shame.” From the 1950s t [&hellip;]'>Justin Trudeau apologizes for Canada&#039;s program targeting LGBTQ civil servants</a></li><li><a class='rsswidget' href='https://www.theguardian.com/us-news/2017/nov/28/new-york-truck-attack-suspect-sayfullo-saipov' title='Saipov accused of killing eight people in New York City in OctoberUzbekistan-born Saipov, 29, pleads not guilty to murder and other chargesThe man accused of killing eight people by speeding a rental truck down a New York City bike path in October pleaded not guilty on Tuesday to murder and other criminal charges. Sayfullo Saipov, 29, entered his plea before [&hellip;]'>New York truck attack suspect Sayfullo Saipov pleads not guilty</a></li><li><a class='rsswidget' href='https://www.theguardian.com/politics/2017/nov/28/david-davis-risk-contempt-parliament-brexit-reports-speaker' title='Brexit secretary ordered to face Commons committee after angry MPs say he ignored binding vote to hand over full documentsThe House of Commons Speaker has told David Davis to appear in front of the Brexit select committee within days or face the prospect of being held to be guilty of a contempt of parliament, which some MPs said would mean he would be forced [&hellip;]'>David Davis at risk of contempt over Brexit reports, says Speaker</a></li><li><a class='rsswidget' href='https://www.theguardian.com/world/2017/nov/28/libya-slave-trade-cnn-report-trump-fake-news' title='Libyan media question CNN report on modern slave auctions in the country, a sign of US president’s attacks having real world effectA tweet by Donald Trump accusing CNN of purveying “fake news” has been seized on by Libyan media to challenge a report by the US broadcaster which suggested modern day slave auctions were being held in the country.Over the weeken [&hellip;]'>&#039;Fake news&#039;: Libya seizes on Trump tweet to discredit CNN slavery report</a></li><li><a class='rsswidget' href='https://www.theguardian.com/uk-news/2017/nov/28/france-reinvigorates-auld-alliance-new-base-scotland-consulate' title='Edinburgh consulate will house language school, space for orchestras and arts organisations, library and concert venueThe French government is to open a new cultural and diplomatic base in the heart of Edinburgh, reinvigorating one of Scotland’s oldest and strongest foreign alliances.France has taken over one of the most prestigious buildings on the Royal Mi [&hellip;]'>France reinvigorates &#039;Auld Alliance&#039; with new base in Scotland</a></li></ul></div><!-- .widget --><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.resilience.org" class="" rel="" target=""><img width="300" height="117" src="https://ukiahcommunityblog.files.wordpress.com/2014/05/r4.jpg" class="image wp-image-66330 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2014/05/r4.jpg 300w, https://ukiahcommunityblog.files.wordpress.com/2014/05/r4.jpg?w=150&amp;h=59 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><!-- .widget --><div id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://www.resilience.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.resilience.org" title="Building a world of resilient communities">Building Resilient Communities</a></h4><ul><li><a class='rsswidget' href='http://www.resilience.org/stories/2017-11-28/the-carbon-brief-interview-dr-katharine-hayhoe/' title=''>The Carbon Brief Interview: Dr Katharine Hayhoe</a><div class='rssSummary'>I evaluate global climate models to see if they have the right large-scale weather patterns in them to accurately and correctly simulate things like drought, heavy rainfall events, cold or hot events, at the local scale. Depending on what region of the world you’re looking at and depending on what question you’re asking, sometimes the answer is yes and somet [&hellip;]</div></li><li><a class='rsswidget' href='http://www.resilience.org/stories/2017-11-28/a-perilous-time-a-promising-movement/' title=''>A Perilous Time, a Promising Movement</a><div class='rssSummary'>Democracy shrinks further as those elected by relying on huge sums from the top 1 percent form a political class with little need to respond to the real concerns of most Americans. Citizens, however, are not sitting idly watching our democracy go under. A citizens movement, what we call the Democracy Movement, is pursuing all angles to fight back and to take [&hellip;]</div></li><li><a class='rsswidget' href='http://www.resilience.org/stories/2017-11-28/generation-waste-millennials-throwing-away-much-food/' title=''>Generation Waste: Why are Millennials Throwing away so Much Food?</a><div class='rssSummary'>When a recent study highlighted generational differences in attitudes to food waste, a large number of media outlets reported the news that millennials are the worst culprits when it comes to throwing away food and contributing to the 7.3 million tonnes of food wasted by UK households each year. The reason? Apparently an obsession with social media, Instagra [&hellip;]</div></li></ul></div><!-- .widget --><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-35" class="widget widget_media_image"><h4 class="widget-title"> </h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="54" src="https://ukiahcommunityblog.files.wordpress.com/2016/06/bp.png" class="image wp-image-76979 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2016/06/bp.png 250w, https://ukiahcommunityblog.files.wordpress.com/2016/06/bp.png?w=150&amp;h=32 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="rss-36" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/brainpickings/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.brainpickings.org" title="interestingness, curated.">Brain Pickings</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainpickings/rss/~3/Lqh55ogm2Uw/' title=''>Descartes on Wonderment</a><div class='rssSummary'>&quot;Wonderment is the first passion of all... Those without any natural inclination to this passion are ordinarily very ignorant.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainpickings/rss/~3/2p6gTvgn33I/' title=''>Amanda Palmer Reads “Happiness” by Jane Kenyon</a><div class='rssSummary'>&quot;There’s just no accounting for happiness, or the way it turns up like a prodigal who comes back to the dust at your feet having squandered a fortune far away.&quot;</div></li></ul></div><!-- .widget --><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-44" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="59" src="https://ukiahcommunityblog.files.wordpress.com/2017/09/stoic1.png" class="image wp-image-81155 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2017/09/stoic1.png 250w, https://ukiahcommunityblog.files.wordpress.com/2017/09/stoic1.png?w=150&amp;h=35 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="rss-37" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://howtobeastoic.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://howtobeastoic.wordpress.com" title="an evolving guide to practical Stoicism for the 21st century">How To Be A Stoic&#8230;</a></h4><ul><li><a class='rsswidget' href='https://howtobeastoic.wordpress.com/2017/11/27/do-people-commit-evil-out-of-ignorance/' title=''>Do people commit evil out of ignorance?</a><div class='rssSummary'>[The text below refers to my presentation at Stoicon 2017 in Toronto. The full set of slides can be downloaded here.] Epictetus wrote: “For if one shows this, a man will retire from his error of himself; but as long... Read More ›</div></li><li><a class='rsswidget' href='https://howtobeastoic.wordpress.com/2017/11/24/beckers-a-new-stoicism-ix-happiness/' title=''>Becker’s A New Stoicism, IX: Happiness</a><div class='rssSummary'>We are reaching the end of my extended commentary on the second edition of Larry Becker’s A New Stoicism, a book aiming at taking several steps toward updating Stoic philosophy for the 21st century, and a must read for anyone... Read More ›</div></li></ul></div><!-- .widget --><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="188" src="https://ukiahcommunityblog.files.wordpress.com/2014/05/uu.jpg" class="image wp-image-66466 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2014/05/uu.jpg 250w, https://ukiahcommunityblog.files.wordpress.com/2014/05/uu.jpg?w=150&amp;h=113 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" id="searchform" action="https://ukiahcommunityblog.wordpress.com/">
	<div class="form-group">
				<input placeholder="Search..." type="text" value="" name="s" id="s" class="form-control" />
	</div><!-- .form-group -->
</form><!-- #searchform --></div><!-- .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widget-title">Browse The Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Browse The Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ukiahcommunityblog.wordpress.com/2017/11/'> November 2017 &nbsp;(25)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/10/'> October 2017 &nbsp;(32)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/09/'> September 2017 &nbsp;(37)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/08/'> August 2017 &nbsp;(30)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/07/'> July 2017 &nbsp;(41)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/06/'> June 2017 &nbsp;(24)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/05/'> May 2017 &nbsp;(33)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/04/'> April 2017 &nbsp;(43)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/03/'> March 2017 &nbsp;(48)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/01/'> January 2017 &nbsp;(36)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/12/'> December 2016 &nbsp;(39)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/11/'> November 2016 &nbsp;(47)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/10/'> October 2016 &nbsp;(45)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/09/'> September 2016 &nbsp;(53)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/08/'> August 2016 &nbsp;(55)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/07/'> July 2016 &nbsp;(53)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/06/'> June 2016 &nbsp;(60)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/05/'> May 2016 &nbsp;(68)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/04/'> April 2016 &nbsp;(62)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/03/'> March 2016 &nbsp;(59)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/02/'> February 2016 &nbsp;(63)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/01/'> January 2016 &nbsp;(67)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/12/'> December 2015 &nbsp;(46)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/10/'> October 2015 &nbsp;(44)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/09/'> September 2015 &nbsp;(43)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/08/'> August 2015 &nbsp;(38)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/07/'> July 2015 &nbsp;(53)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/06/'> June 2015 &nbsp;(51)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/05/'> May 2015 &nbsp;(63)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/04/'> April 2015 &nbsp;(57)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/03/'> March 2015 &nbsp;(56)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/02/'> February 2015 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/01/'> January 2015 &nbsp;(65)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/12/'> December 2014 &nbsp;(51)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/11/'> November 2014 &nbsp;(51)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/10/'> October 2014 &nbsp;(74)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/09/'> September 2014 &nbsp;(61)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/08/'> August 2014 &nbsp;(66)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/07/'> July 2014 &nbsp;(69)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/06/'> June 2014 &nbsp;(56)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/05/'> May 2014 &nbsp;(75)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/04/'> April 2014 &nbsp;(75)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/03/'> March 2014 &nbsp;(58)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/02/'> February 2014 &nbsp;(57)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/01/'> January 2014 &nbsp;(52)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/12/'> December 2013 &nbsp;(51)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/11/'> November 2013 &nbsp;(68)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/10/'> October 2013 &nbsp;(62)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/09/'> September 2013 &nbsp;(77)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/08/'> August 2013 &nbsp;(58)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/07/'> July 2013 &nbsp;(69)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/06/'> June 2013 &nbsp;(65)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/05/'> May 2013 &nbsp;(65)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/04/'> April 2013 &nbsp;(83)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/03/'> March 2013 &nbsp;(87)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/02/'> February 2013 &nbsp;(68)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/01/'> January 2013 &nbsp;(67)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/12/'> December 2012 &nbsp;(48)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/11/'> November 2012 &nbsp;(58)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/10/'> October 2012 &nbsp;(56)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/09/'> September 2012 &nbsp;(54)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/08/'> August 2012 &nbsp;(74)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/07/'> July 2012 &nbsp;(61)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/06/'> June 2012 &nbsp;(53)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/05/'> May 2012 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/04/'> April 2012 &nbsp;(73)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/03/'> March 2012 &nbsp;(80)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/02/'> February 2012 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/01/'> January 2012 &nbsp;(86)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/12/'> December 2011 &nbsp;(76)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/11/'> November 2011 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/10/'> October 2011 &nbsp;(59)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/09/'> September 2011 &nbsp;(62)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/08/'> August 2011 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/07/'> July 2011 &nbsp;(71)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/06/'> June 2011 &nbsp;(82)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/05/'> May 2011 &nbsp;(76)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/04/'> April 2011 &nbsp;(77)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/03/'> March 2011 &nbsp;(77)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/02/'> February 2011 &nbsp;(65)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/01/'> January 2011 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/12/'> December 2010 &nbsp;(74)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/11/'> November 2010 &nbsp;(78)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/10/'> October 2010 &nbsp;(88)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/09/'> September 2010 &nbsp;(84)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/08/'> August 2010 &nbsp;(75)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/07/'> July 2010 &nbsp;(79)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/06/'> June 2010 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/05/'> May 2010 &nbsp;(61)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/04/'> April 2010 &nbsp;(58)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/03/'> March 2010 &nbsp;(56)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/02/'> February 2010 &nbsp;(60)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/01/'> January 2010 &nbsp;(65)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/12/'> December 2009 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/11/'> November 2009 &nbsp;(60)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/10/'> October 2009 &nbsp;(57)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/09/'> September 2009 &nbsp;(57)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/08/'> August 2009 &nbsp;(46)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/07/'> July 2009 &nbsp;(62)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/06/'> June 2009 &nbsp;(60)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/05/'> May 2009 &nbsp;(58)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/04/'> April 2009 &nbsp;(68)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/03/'> March 2009 &nbsp;(36)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/01/'> January 2009 &nbsp;(2)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2008/12/'> December 2008 &nbsp;(1)</option>

		</select>
		</div><!-- .widget --><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">Browse The Categories</h4>		<ul>
	<li class="cat-item cat-item-130955"><a href="https://ukiahcommunityblog.wordpress.com/category/action-center/" >!ACTION CENTER!</a> (312)
</li>
	<li class="cat-item cat-item-30885519"><a href="https://ukiahcommunityblog.wordpress.com/category/around-mendo-island/" >Around Mendo Island</a> (611)
</li>
	<li class="cat-item cat-item-115176"><a href="https://ukiahcommunityblog.wordpress.com/category/around-the-web/" >Around the web</a> (3,020)
</li>
	<li class="cat-item cat-item-8146"><a href="https://ukiahcommunityblog.wordpress.com/category/atheism/" >Atheism</a> (260)
</li>
	<li class="cat-item cat-item-195218079"><a href="https://ukiahcommunityblog.wordpress.com/category/authoritarian-alert/" >Authoritarian Alert</a> (23)
</li>
	<li class="cat-item cat-item-45528951"><a href="https://ukiahcommunityblog.wordpress.com/category/aw-ya-selfish-greedy-bastards-ya/" >Aw, ya selfish greedy bastards ya</a> (79)
</li>
	<li class="cat-item cat-item-468974"><a href="https://ukiahcommunityblog.wordpress.com/category/basic-income/" >Basic Income</a> (1)
</li>
	<li class="cat-item cat-item-272852"><a href="https://ukiahcommunityblog.wordpress.com/category/bernie-sanders/" >Bernie Sanders</a> (73)
</li>
	<li class="cat-item cat-item-178"><a href="https://ukiahcommunityblog.wordpress.com/category/books/" >Books</a> (218)
</li>
	<li class="cat-item cat-item-24995006"><a href="https://ukiahcommunityblog.wordpress.com/category/bullshit-buzzer/" >Bullshit Buzzer</a> (34)
</li>
	<li class="cat-item cat-item-224045747"><a href="https://ukiahcommunityblog.wordpress.com/category/christian-crock-of-the-week/" >Christian Crock of the Week</a> (78)
</li>
	<li class="cat-item cat-item-40776"><a href="https://ukiahcommunityblog.wordpress.com/category/church-and-state/" >Church and State</a> (13)
</li>
	<li class="cat-item cat-item-16897"><a href="https://ukiahcommunityblog.wordpress.com/category/climate-change/" >Climate Change</a> (43)
</li>
	<li class="cat-item cat-item-864718"><a href="https://ukiahcommunityblog.wordpress.com/category/dave-smith/" >Dave Smith</a> (237)
</li>
	<li class="cat-item cat-item-421296221"><a href="https://ukiahcommunityblog.wordpress.com/category/fatal-harvest-the-seven-myths-of-industrial-agriculture/" >FATAL HARVEST: The Seven Myths of Industrial Agriculture</a> (8)
</li>
	<li class="cat-item cat-item-1871527"><a href="https://ukiahcommunityblog.wordpress.com/category/food-2/" >Food</a> (17)
</li>
	<li class="cat-item cat-item-178885"><a href="https://ukiahcommunityblog.wordpress.com/category/freethought/" >Freethought</a> (214)
</li>
	<li class="cat-item cat-item-18432718"><a href="https://ukiahcommunityblog.wordpress.com/category/garden-farm-skills/" >Garden Farm Skills</a> (32)
</li>
	<li class="cat-item cat-item-201200099"><a href="https://ukiahcommunityblog.wordpress.com/category/gene-logsdon-blog-the-contrary-farmer/" >Gene Logsdon Blog &#8211; The Contrary Farmer</a> (253)
</li>
	<li class="cat-item cat-item-150060"><a href="https://ukiahcommunityblog.wordpress.com/category/guest-posts/" >Guest Posts</a> (189)
</li>
	<li class="cat-item cat-item-67527"><a href="https://ukiahcommunityblog.wordpress.com/category/humanism/" >Humanism</a> (54)
</li>
	<li class="cat-item cat-item-589435520"><a href="https://ukiahcommunityblog.wordpress.com/category/humanist-freethinkers/" >Humanist Freethinkers</a> (398)
</li>
	<li class="cat-item cat-item-485811339"><a href="https://ukiahcommunityblog.wordpress.com/category/impeach-trump/" >Impeach Trump</a> (27)
</li>
	<li class="cat-item cat-item-715180"><a href="https://ukiahcommunityblog.wordpress.com/category/industrial-agriculture/" >Industrial Agriculture</a> (16)
</li>
	<li class="cat-item cat-item-547847310"><a href="https://ukiahcommunityblog.wordpress.com/category/ingersoll-foundations-of-faith-series/" >Ingersoll Foundations of Faith Series</a> (7)
</li>
	<li class="cat-item cat-item-14643"><a href="https://ukiahcommunityblog.wordpress.com/category/islamism/" >Islamism</a> (36)
</li>
	<li class="cat-item cat-item-91255233"><a href="https://ukiahcommunityblog.wordpress.com/category/james-houle/" >James Houle</a> (52)
</li>
	<li class="cat-item cat-item-4922189"><a href="https://ukiahcommunityblog.wordpress.com/category/jeff-cox/" >Jeff Cox</a> (9)
</li>
	<li class="cat-item cat-item-73688"><a href="https://ukiahcommunityblog.wordpress.com/category/localism/" >Localism</a> (11)
</li>
	<li class="cat-item cat-item-27674290"><a href="https://ukiahcommunityblog.wordpress.com/category/mendo-island-transition/" >Mendo Island Transition</a> (212)
</li>
	<li class="cat-item cat-item-35884879"><a href="https://ukiahcommunityblog.wordpress.com/category/mendo-slaughterhouse/" >Mendo Slaughterhouse</a> (8)
</li>
	<li class="cat-item cat-item-260639675"><a href="https://ukiahcommunityblog.wordpress.com/category/mendocino-talking/" >Mendocino Talking</a> (18)
</li>
	<li class="cat-item cat-item-325815491"><a href="https://ukiahcommunityblog.wordpress.com/category/more-socialism-less-capitalism/" >More Socialism — Less Capitalism</a> (28)
</li>
	<li class="cat-item cat-item-18"><a href="https://ukiahcommunityblog.wordpress.com/category/music/" >Music</a> (4)
</li>
	<li class="cat-item cat-item-170415"><a href="https://ukiahcommunityblog.wordpress.com/category/nomads/" >Nomads</a> (3)
</li>
	<li class="cat-item cat-item-1108265"><a href="https://ukiahcommunityblog.wordpress.com/category/organic-food-recipes/" >Organic Food &amp; Recipes</a> (28)
</li>
	<li class="cat-item cat-item-19023359"><a href="https://ukiahcommunityblog.wordpress.com/category/patrick-ford-talks/" >Patrick Ford Talks</a> (2)
</li>
	<li class="cat-item cat-item-158695093"><a href="https://ukiahcommunityblog.wordpress.com/category/please-lord-save-us-from-your-followers/" >Please Lord, Save Us From Your Followers</a> (73)
</li>
	<li class="cat-item cat-item-513985874"><a href="https://ukiahcommunityblog.wordpress.com/category/rational-suicide-intended-for-seniors-and-the-seriously-ill-and-their-families/" >Rational Suicide: Intended for Seniors and the Seriously Ill (and their families)</a> (26)
</li>
	<li class="cat-item cat-item-116"><a href="https://ukiahcommunityblog.wordpress.com/category/religion/" >Religion</a> (42)
</li>
	<li class="cat-item cat-item-118181561"><a href="https://ukiahcommunityblog.wordpress.com/category/religion-is-terrorism/" >Religion Is Terrorism</a> (12)
</li>
	<li class="cat-item cat-item-525673426"><a href="https://ukiahcommunityblog.wordpress.com/category/robert-ingersoll-the-great-agnostic/" >Robert Ingersoll &#8211; The Great Agnostic</a> (54)
</li>
	<li class="cat-item cat-item-410486"><a href="https://ukiahcommunityblog.wordpress.com/category/sam-harris/" >Sam Harris</a> (21)
</li>
	<li class="cat-item cat-item-54449"><a href="https://ukiahcommunityblog.wordpress.com/category/seeds/" >Seeds</a> (13)
</li>
	<li class="cat-item cat-item-18432704"><a href="https://ukiahcommunityblog.wordpress.com/category/small-business-skills/" >Small Business Skills</a> (29)
</li>
	<li class="cat-item cat-item-34986"><a href="https://ukiahcommunityblog.wordpress.com/category/social-security/" >Social Security</a> (21)
</li>
	<li class="cat-item cat-item-6420173"><a href="https://ukiahcommunityblog.wordpress.com/category/socialism-democratic/" >Socialism, Democratic</a> (4)
</li>
	<li class="cat-item cat-item-1519508"><a href="https://ukiahcommunityblog.wordpress.com/category/stoics/" >Stoics</a> (25)
</li>
	<li class="cat-item cat-item-1007057"><a href="https://ukiahcommunityblog.wordpress.com/category/sunday-song/" >Sunday Song</a> (39)
</li>
	<li class="cat-item cat-item-46927199"><a href="https://ukiahcommunityblog.wordpress.com/category/thom-hartmann-rebooting-series/" >Thom Hartmann Rebooting Series</a> (13)
</li>
	<li class="cat-item cat-item-91255449"><a href="https://ukiahcommunityblog.wordpress.com/category/todd-walton/" >Todd Walton</a> (305)
</li>
	<li class="cat-item cat-item-24361702"><a href="https://ukiahcommunityblog.wordpress.com/category/vote-no-on-measure-a/" >Vote No on Measure A</a> (40)
</li>
	<li class="cat-item cat-item-71481133"><a href="https://ukiahcommunityblog.wordpress.com/category/walmart-blues-series/" >Walmart Blues Series</a> (13)
</li>
	<li class="cat-item cat-item-158700584"><a href="https://ukiahcommunityblog.wordpress.com/category/will-parrish/" >Will Parrish</a> (145)
</li>
	<li class="cat-item cat-item-201200068"><a href="https://ukiahcommunityblog.wordpress.com/category/william-edelen-blog-the-contrary-minister/" >William Edelen Blog &#8211; The Contrary Minister</a> (182)
</li>
		</ul>
</div><!-- .widget --><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p align="center"><img src="https://ukiahcommunityblog.files.wordpress.com/2017/08/flowerbottle.jpg"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget -->	</div><!-- #sidebar -->

			
		</div><!-- #primary -->
	</div><!-- /#primary-wrapper -->


	<div id="footer-wrapper">
			<div class="container">
				<div class="navigation row">
					<div id="mayer-back-to-top" class="col-lg-12">
						<a href="#top">Back To Top</a>
					</div><!-- #mayer-back-to-top -->
				</div><!-- .navigation -->
			</div><!-- .container -->
		</div><!-- #footer-wrapper -->

		<div id="credit">
			<div class="container">
								<div class="row">
					<div class="col-lg-12">
						<p>
							<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							
													</p>
					</div><!-- .col-lg-12 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- #credit -->

		<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ukiahcommunityblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ukiahcommunityblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=692c593e5d","homeURL":"https:\/\/ukiahcommunityblog.wordpress.com\/","postID":"81704","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"5708556","siteName":"The Mendocino Humanist","siteURL":"http:\/\/ukiahcommunityblog.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mayer","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ukiahcommunityblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fukiahcommunityblog.wordpress.com%2F2017%2F11%2F28%2Fthe-century-of-the-self%2F","themeURL":"https:\/\/wordpress.com\/theme\/mayer\/","xhrURL":"https:\/\/ukiahcommunityblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c991e37422","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"54081e9c80\" \/>","referer":"https:\/\/ukiahcommunityblog.wordpress.com\/2017\/11\/28\/the-century-of-the-self\/","canFollow":"1","feedID":"119884","statusMessage":"","customizeLink":"https:\/\/ukiahcommunityblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fukiahcommunityblog.wordpress.com%2F2017%2F11%2F28%2Fthe-century-of-the-self%2F","postID":"81704","shortlink":"https:\/\/wp.me\/pnX3u-lfO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ukiahcommunityblog.wordpress.com\/81704","statsLink":"https:\/\/wordpress.com\/stats\/post\/81704\/ukiahcommunityblog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mayer","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,114 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ukiahcommunityblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fukiahcommunityblog.wordpress.com%2F2017%2F11%2F28%2Fthe-century-of-the-self%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkEkOwjAMRS9EalApiAXiKCikBtxmwk4K3J50QcUCFbGz/vBkG+5RmeAT+gSdQIsDGYyPqpMFfFguq2jzhbyApR4FbhkzXrVvLfI7TN7Y3BazgExwrhQVY7TPypGfIeq2+OqkGZyWhFwmFQZkphE2aX8SEmvTy1zJJAp+LE3TTJpRYvBCA6qh7BW+KL/O7EkcJlVXSziWX8E5sCv5g9uvmuWu3q6bTdO9ABsrlZs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5708556','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5708556','v':'wpcom','tz':'-8','user_id':'0','post':'81704','subd':'ukiahcommunityblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1S0RVcmdTLF9XckorVFRFSjZJfCVfY25PMFR8RkNGdkVWcFhIV1UsR3NWZyYyWmh+XXVhS2csLlV2WS4/YTUmW2xOfl1RNXEsdGNEJS58aDJbT1d1X1E9Yl8mR2xHSmV3ci8vQXFKPz93Z0tiL00wMmdia0UxTGo1b1R1eiY4ZS98UDZkJnZzcDVbN1JORnpaamk3X3NnN3dOenBqRHJsOVMxMXRxRz9sYS44V21pLF9dLSZqOTdmNCtiWGZJZVVIQTU5NlltT2picTh6eDVBVFMldl8zYkw1Ml8ySXZleEZoNEc='}]);
_stq.push([ 'clickTrackerInit', '5708556', '81704' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
