<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>Wild Fires&#8230; | The Mendocino Humanist</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://ukiahcommunityblog.wordpress.com/xmlrpc.php">
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Humanist &raquo; Feed" href="https://ukiahcommunityblog.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Humanist &raquo; Comments Feed" href="https://ukiahcommunityblog.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Humanist &raquo; Wild Fires&#8230; Comments Feed" href="https://ukiahcommunityblog.wordpress.com/2017/10/10/wild-fires/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVj9EOgjAMRX/IuZAo4oPxW8aoMFjZspZM/t4B8qJmiS9N25yT3srohXYjw8gSJ+Ht1JqRZPTaoSA0FuaP6aiJDvK3Zs0AJHtgr/Qg1imHaxcg7dErXgiExiiwgAnLadE0LXDSae8FwzOroC/3Q0vbpXjZZNvHde0DEIlU0UwouEvZvr1tLd+URDVDWMNZU8vaOSYOyv+nPRIkVARyCIt5x1txupbVpajORf8CjRCkUw==' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-nunito-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A100%2C300%2C400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A300%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9kNEKwjAMRX/IGqoD9UH8lqzGLpI2o+0Y+/ttTHFD2Ns95Nz7EOhb4zQWigVKQ4EytIkCdwECDpQgl0Ho6HI+wEoNnWml8xwz9Pz0VDJkdYxieFK2sJQZopbl+A17q57UiDosrHED5iXIaa+aqBb1U/QwWSvcK6Gbx2tMv/Snf/7TVOBFa5RZeIS7rW6X09Xas32P/Fl8lw==' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOsOgjAMhV/IOTEY+WN8lgEFO9nFtYPg0zuM/jDgLWnS5PQ7p03l4AXaqos1kNSpLhHC+GhrTSv5CRAG26AY1gbtE66cZbA8scaV2IGIBEG1SUtBjVvgvCM2QJSghenrSWh7hOErpoG9qs4iAOF1lsonSPukD2AwGmnUCGHK6LCUpXNMHJT/x9Qg91jTrxaremwVo5t97Z3jrif4aA5ZXuy3RbbLN/oGe7anOA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ukiahcommunityblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gene Logsdon&#8217;s Lovable Fable, The Man Who Created Paradise, Just Out in Paperback&#8230;' href='https://ukiahcommunityblog.wordpress.com/2017/10/07/gene-logsdons-lovable-fable-the-man-who-created-paradise-just-out-in-paperback/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ukiahcommunityblog.wordpress.com/2017/10/10/wild-fires/" />
<link rel='shortlink' href='http://wp.me/pnX3u-lal' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fukiahcommunityblog.wordpress.com%2F2017%2F10%2F10%2Fwild-fires%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fukiahcommunityblog.wordpress.com%2F2017%2F10%2F10%2Fwild-fires%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wild Fires&#8230;" />
<meta property="og:url" content="https://ukiahcommunityblog.wordpress.com/2017/10/10/wild-fires/" />
<meta property="og:description" content="&nbsp; From Dave Smith We live in Redwood Valley just south of these wildfires&#8230; ~~" />
<meta property="article:published_time" content="2017-10-10T19:55:06+00:00" />
<meta property="article:modified_time" content="2017-10-10T19:55:20+00:00" />
<meta property="og:site_name" content="The Mendocino Humanist" />
<meta property="og:image" content="https://ukiahcommunityblog.files.wordpress.com/2017/10/10aeb319-8023-4662-b8c8-5e6364d07d74.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="682" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Wild Fires&#8230;" />
<meta name="twitter:image" content="https://ukiahcommunityblog.files.wordpress.com/2017/10/10aeb319-8023-4662-b8c8-5e6364d07d74.jpeg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://ukiahcommunityblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ukiahcommunityblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ukiahcommunityblog.wordpress.com/osd.xml" title="The Mendocino Humanist" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Mendocino Humanist" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Cheerfully Contrary" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ukiahcommunityblog.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Wild Fires&#8230; | The Mendocino Humanist on WordPress.com" />
<meta name="description" content="&nbsp; From Dave Smith We live in Redwood Valley just south of these wildfires... ~~" />
<link rel="amphtml" href="https://ukiahcommunityblog.wordpress.com/2017/10/10/wild-fires/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	</head>

	<body class="post-template-default single single-post postid-81365 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

		
		<div id="top-navigation-wrapper">
			<div class="container navigation">
				<div class="col-lg-8 col-md-8">
					<button class="navbar-toggle" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
						<span class="sr-only">Toggle Navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button><!-- .navbar-toggle -->
					<nav class="collapse navbar-collapse bs-navbar-collapse" role="navigation">
	<ul id="mayer-default-menu" class="nav nav-pills"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ukiahcommunityblog.wordpress.com" title="Home">Home</a></li></ul></nav><!-- #navigation -->				</div><!-- .col-lg-12 -->
				<div class="col-lg-4 col-md-4 hidden-sm hidden-xs pull-right">
					<div class="container pull-right">
						<ul id="social-icons" class="list-inline nav nav-pills pull-right">

		<li id="twitter" class="hidden">
		<a href="http://twitter.com//" title="Twitter">
			<i class="fa fa-twitter fa-stack-1x"></i>
		</a>
	</li><!-- #twitter -->

		<li id="facebook" class="hidden">
		<a href="" title="Facebook">
			<i class="fa fa-facebook fa-stack-1x"></i>
		</a>
	</li><!-- #facebook -->

		<li id="pinterest" class="hidden">
		<a href="" title="Pinterest">
			<i class="fa fa-pinterest fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="google-plus" class="hidden">
		<a href="?rel=author" title="Google Plus">
			<i class="fa fa-google-plus fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="linkedin" class="hidden">
		<a href="" title="LinkedIn">
			<i class="fa fa-linkedin fa-stack-1x"></i>
		</a>
	</li><!-- #linkedin -->

		<li id="email-address" class="hidden">
					<a href="" title="Email">
				<i class="fa fa-envelope fa-stack-1x"></i>
			</a>
			</li><!-- #email-address -->

</ul><!-- #social-icons -->					</div><!-- .container -->
				</div><!-- .col-lg-3 -->
			</div><!-- .navigation -->
		</div><!-- /#top-navigation-wrapper -->

		<header id="masthead" role="banner">
			<div class="container">
									<div id="avatar" class="col-lg-2 col-md-2 col-sm-12 col-xs-12 ">
	<a href="https://ukiahcommunityblog.wordpress.com" title="The Mendocino Humanist">
		<img src="https://secure.gravatar.com/avatar/0015e7c59d739b53c755b923121bf8eb/?s=140&d=blank" alt="The Mendocino Humanist" height="140" width="140" />	</a>
</div><!-- #avatar -->					<div id="title" class="col-lg-10 col-md-10 col-sm-12">

	
		<a href="https://ukiahcommunityblog.wordpress.com">
			<p id="site-title">The Mendocino Humanist</p>
		</a>

	
</div><!-- #title -->
<div id="description" class="col-lg-10 col-md-10 col-sm-12">
	<p id="site-description">Cheerfully Contrary</p>
</div><!-- #description -->							</div><!-- .container -->
		</header><!-- #masthead -->
	<div id="primary-wrapper">
		<div id="primary" class="container">

			
			<main id="main" class="site-main col-lg-8 col-md-8" role="main">

				
														<div class="post-81365 post type-post status-publish format-standard hentry category-dave-smith single-post">

						<h1 class="post-title entry-title">
							Wild Fires&#8230;						</h1><!-- .post-title -->

						
<p class="post-meta">

	<span class="post-author-meta">
		<a href="https://ukiahcommunityblog.wordpress.com/author/grizzlegritz/" class="post-author" rel="author">
			ds		</a>
	</span><!-- .post-author-meta -->

	<span class="post-updated-meta">
		&middot;
		<a href="https://ukiahcommunityblog.wordpress.com/2017/10/10/wild-fires/" class="updated">October 10, 2017</a>
	</span><!-- .updated-meta -->

	
		<span class="post-category-meta">
			&middot;
			<a href="https://ukiahcommunityblog.wordpress.com/category/dave-smith/" rel="category tag">Dave Smith</a>		</span><!-- .category-meta -->

		
					<span class="post-comment-link-meta">
				&middot;
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/10/wild-fires/#comments">
					One Comment				</a>
			</span><!-- .comment-link-meta -->
		
		
	
</p><!-- .post-meta -->
						<div class="post-content">
							<div style="width:100%;height:2px;background:#0B6138;overflow:hidden;"></div>
<p>&nbsp;</p>
<p>From Dave Smith</p>
<p>We live in Redwood Valley just south of these wildfires&#8230;</p>
<p><a href="https://ukiahcommunityblog.files.wordpress.com/2017/10/10aeb319-8023-4662-b8c8-5e6364d07d74.jpeg"><img class="aligncenter size-full wp-image-81367" src="https://ukiahcommunityblog.files.wordpress.com/2017/10/10aeb319-8023-4662-b8c8-5e6364d07d74.jpeg?w=740&#038;h=631" alt="" width="740" height="631" srcset="https://ukiahcommunityblog.files.wordpress.com/2017/10/10aeb319-8023-4662-b8c8-5e6364d07d74.jpeg?w=740&amp;h=631 740w, https://ukiahcommunityblog.files.wordpress.com/2017/10/10aeb319-8023-4662-b8c8-5e6364d07d74.jpeg?w=150&amp;h=128 150w, https://ukiahcommunityblog.files.wordpress.com/2017/10/10aeb319-8023-4662-b8c8-5e6364d07d74.jpeg?w=400&amp;h=341 400w, https://ukiahcommunityblog.files.wordpress.com/2017/10/10aeb319-8023-4662-b8c8-5e6364d07d74.jpeg?w=768&amp;h=655 768w, https://ukiahcommunityblog.files.wordpress.com/2017/10/10aeb319-8023-4662-b8c8-5e6364d07d74.jpeg 800w" sizes="(max-width: 740px) 100vw, 740px" /></a></p>
<p>~~</p>
						</div><!-- .post-content -->

						
						

	<div id="comments">

		
			<h3>
				One Comment			</h3>

			<div class="response-list">
			
	<div class="comment even thread-even depth-1 highlander-comment" id="comment-151319">
		<div class="response-body" id="div-comment-151319">

			<div class="response-author vcard">

				<span class="avatar">
									</span><!-- .avatar -->

				<div class="response-meta-wrapper">
					<span class="response-meta">
						<cite class="fn">Elizabeth Grant</cite>						<a href="https://ukiahcommunityblog.wordpress.com/2017/10/10/wild-fires/#comment-151319">
							October 10, 2017 at 1:21 pm						</a>
											</span><!-- .response-meta -->
				</div><!-- .response-meta-wrapper -->

			</div><!-- .response-author -->

			<div class="response-text">
								<p>Stay safe.  I’m up Orr Springs Road.  Just a lot of smoke here but have friends on Radical Ridge overlooking Reeves Canyon.  We are all ok so far.</p>
			</div><!-- .comment-text -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://ukiahcommunityblog.wordpress.com/2017/10/10/wild-fires/?replytocom=151319#respond' onclick='return addComment.moveForm( "comment-151319", "151319", "respond", "81365" )' aria-label='Reply to Elizabeth Grant'>Reply</a>			</div><!-- .reply -->

		</div><!-- .comment-body -->
	</div><!-- #div-comment-151319-->

	</li><!-- #comment-## -->
			</div><!-- .comment-list -->

			
		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/10/wild-fires/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ukiahcommunityblog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="form-required-fields">Name and email address are required. Your email address will not be published.</p><!-- .form-requiered-fields --><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1a65927a71" /><input type="hidden" name="_wp_http_referer" value="/2017/10/10/wild-fires/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fukiahcommunityblog.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<p class="form-allowed-tags">You may use these&nbsp;<abbr title="HyperText Markup Language">HTML</abbr>&nbsp;tags and attributes:<pre>&lt;a href=&quot;&quot; title=&quot;&quot; rel=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;pre&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </pre></p><!-- .form-allowed-tags -->


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81365' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="40870bda7c" /></p>
<input type="hidden" name="genseq" value="1507714633" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->


						
<div id="pagination" class="col-lg-12">
	<ul class="pager">

	
					<li class="previous single-previous">
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/07/gene-logsdons-lovable-fable-the-man-who-created-paradise-just-out-in-paperback/" rel="prev"><span class="nav-previous"><i class="fa fa-chevron-left"></i>&nbsp;Gene Logsdon&#8217;s Lovable Fable, The Man Who Created Paradise, Just Out in Paperback&#8230;</span></a>			</li><!-- .previous -->
		
		
	
	</ul><!-- .pager -->
</div><!-- #pagination -->
					</div><!-- .single -->
							</main><!-- #main -->

							

	
	<div id="sidebar" class="col-lg-4 col-md-4">
		<div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div><h4><b></div></div><!-- .widget --><div id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="279" src="https://ukiahcommunityblog.files.wordpress.com/2014/05/cap250.jpg" class="image wp-image-66355 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2014/05/cap250.jpg 250w, https://ukiahcommunityblog.files.wordpress.com/2014/05/cap250.jpg?w=134&amp;h=150 134w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="text-291336341" class="widget widget_text">			<div class="textwidget"><p style="text-align:center;"><img src="https://ukiahcommunityblog.files.wordpress.com/2014/11/guycircle.jpg" /></p>
<p align="center"><span style="color:green;">The<br />
Mendocino<br />
Humanist<br />
~~</span></p>
<p align="center"><a href="https://ukiahcommunityblog.wordpress.com/dave-smith/"><u><span style="color:green;">Dave Smith ~ Editor/Publisher</span></u></a></p>
<p align="center">~~<br />
<a href="http://www.motherearthnews.com/Nature-Community/2007-08-01/Great-Places-Ukiah-California.aspx"><span style="color:green;"><u>Mendocino Country &amp; Environs</u></span></a><br />
<span style="color:green;">North California<br />
~~</span></p>
<p align="center"><a href="https://www.humanistglobal.org"><span style="color:green;"><u>Humanist Global</u></span></a></p>
<p align="center"><a href="https://www.secular.org"><span style="color:green;"><u>Secular Coalition</u></span></a></p>
<p align="center"><a href="https://americanhumanist.org/what-is-humanism/definition-of-humanism/"><u><span style="color:green;">Humanism Defined</span></u></a></p>
<p align="center"><a href="https://philosophy-of-cbt.com/2012/11/13/example-stoic-therapeutic-regime/"><u><span style="color:green;">Stoic Practice</span></u></a></p>
<p align="center"><a href="https://ukiahcommunityblog.wordpress.com/2016/05/08/freethinker-the-religion-of-usefulness/"><span style="color:green;"><u>The Religion of Usefulness</u></span></a></p>
<div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div>
</div>
		</div><!-- .widget --><div id="blog_subscription-3" class="widget widget_blog_subscription"><h4 class="widget-title"><label for="subscribe-field">Follow The Mendocino Humanist Blog via eMail</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your eMail address to follow The Mendocino Humanist and receive notifications of new posts by eMail. We do not sell or share your information.</p>
<p>Join 4,934 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="5708556"/>
						<input type="hidden" name="source" value="https://ukiahcommunityblog.wordpress.com/2017/10/10/wild-fires/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e0ba9f3eb7" />						<input type="submit" value="Follow The Mendocino Humanist" />
					</p>
				</form>
			
</div><!-- .widget --><div id="text-402323618" class="widget widget_text">			<div class="textwidget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div>
<p align="center"><span style="color:green;"> </span></p>
<p align="center"><a href="https://ukiahcommunityblog.wordpress.com/the-contrary-musician/"><img src="https://ukiahcommunityblog.files.wordpress.com/2017/08/pg.jpg" /><br />
<b><span style="color:green;"><br />
<u>The Contrary Musician</u><br />
Shortcuts To Mastering Piano &amp; Guitar</span></b></a><br />
~~<br />
<a href="https://ukiahcommunityblog.wordpress.com/2016/02/12/how-playing-an-instrument-benefits-your-brain/"><u><span style="color:green;">How <span style="color:green;">Playing an Instrument<br />
Benefits Your Brain</span></u></a><br />
~~<br />
<span style="color:green;">Creating music is a<br />
random act of kindness</span></p>
<div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div>
</div>
		</div><!-- .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4>				<ul id="recentcomments">
											<li class="recentcomments">
							Elizabeth Grant on <a href="https://ukiahcommunityblog.wordpress.com/2017/10/10/wild-fires/comment-page-1/#comment-151319">Wild Fires&#8230;</a>						</li>

												<li class="recentcomments">
							<a href='http://atimebeforeblog.wordpress.com' rel='external nofollow' class='url'>calijones</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/10/04/magical-thinking%ef%bb%bf/comment-page-1/#comment-151318">Magical Thinking﻿&#8230;</a>						</li>

												<li class="recentcomments">
							<a href='http://v14adventures.com' rel='external nofollow' class='url'>v14adventures</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/09/20/todd-walton-know-your-audience/comment-page-1/#comment-151317">TODD WALTON: Know Your&nbsp;Audience</a>						</li>

												<li class="recentcomments">
							43route on <a href="https://ukiahcommunityblog.wordpress.com/2017/10/07/humanist-freethinker-joe-hill/comment-page-1/#comment-151315">Humanist Freethinker: Joe&nbsp;Hill</a>						</li>

												<li class="recentcomments">
							<a href='http://rosieamber.wordpress.com' rel='external nofollow' class='url'>Rosie Amber</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/09/20/todd-walton-know-your-audience/comment-page-1/#comment-151312">TODD WALTON: Know Your&nbsp;Audience</a>						</li>

												<li class="recentcomments">
							<a href='http://amapofcalifornia.wordpress.com' rel='external nofollow' class='url'>Uncle Guacamole</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/09/20/todd-walton-know-your-audience/comment-page-1/#comment-151311">TODD WALTON: Know Your&nbsp;Audience</a>						</li>

												<li class="recentcomments">
							<a href='http://kaycee.wordpress.com' rel='external nofollow' class='url'>Kaycee</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/09/20/todd-walton-know-your-audience/comment-page-1/#comment-151310">TODD WALTON: Know Your&nbsp;Audience</a>						</li>

												<li class="recentcomments">
							<a href='http://benjamindavidsteele.wordpress.com/' rel='external nofollow' class='url'>Benjamin David Steele</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/09/20/todd-walton-know-your-audience/comment-page-1/#comment-151309">TODD WALTON: Know Your&nbsp;Audience</a>						</li>

												<li class="recentcomments">
							<a href='http://kaycee.wordpress.com' rel='external nofollow' class='url'>Kaycee</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/09/20/todd-walton-know-your-audience/comment-page-1/#comment-151308">TODD WALTON: Know Your&nbsp;Audience</a>						</li>

												<li class="recentcomments">
							<a href='http://kaycee.wordpress.com' rel='external nofollow' class='url'>Kaycee</a> on <a href="https://ukiahcommunityblog.wordpress.com/2017/09/20/todd-walton-know-your-audience/comment-page-1/#comment-151307">TODD WALTON: Know Your&nbsp;Audience</a>						</li>

										</ul>
				</div><!-- .widget --><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/10/wild-fires/">Wild Fires&#8230;</a>
						</li>
					<li>
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/07/gene-logsdons-lovable-fable-the-man-who-created-paradise-just-out-in-paperback/">Gene Logsdon&#8217;s Lovable Fable, The Man Who Created Paradise, Just Out in Paperback&#8230;</a>
						</li>
					<li>
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/07/humanist-freethinker-joe-hill/">Humanist Freethinker: Joe&nbsp;Hill</a>
						</li>
					<li>
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/06/what-is-empathy/">What Is Empathy?</a>
						</li>
					<li>
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/05/can-universal-basic-income-end-our-cultural-obsession-with-work/">Why We Should Give Everyone a Basic&nbsp;Income&#8230;</a>
						</li>
					<li>
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/04/magical-thinking%ef%bb%bf/">Magical Thinking﻿&#8230;</a>
						</li>
					<li>
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/03/iceland-bans-american-televangelists/">Iceland Bans American Televangelists&#8230;</a>
						</li>
					<li>
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/03/sam-harris-on-religion/">Sam Harris On&nbsp;Religion</a>
						</li>
					<li>
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/03/carl-sagan-a-universe-not-made-for-us%ef%bb%bf/">Carl Sagan: A Universe Not Made For&nbsp;Us﻿&#8230;</a>
						</li>
					<li>
				<a href="https://ukiahcommunityblog.wordpress.com/2017/10/01/poles-apart-religion-and-the-real-world/">Poles apart: religion and the real&nbsp;world&#8230;</a>
						</li>
				</ul>
		</div><!-- .widget -->		<div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div><h4><b></div></div><!-- .widget --><div id="media_image-32" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><a href="http://www.mendocinoorganicnetwork.com/gmofreemendocino/" class="" rel="" target=""><img width="250" height="419" src="https://ukiahcommunityblog.files.wordpress.com/2016/05/mr.jpg" class="image wp-image-76548 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2016/05/mr.jpg 250w, https://ukiahcommunityblog.files.wordpress.com/2016/05/mr.jpg?w=89&amp;h=150 89w" sizes="(max-width: 250px) 100vw, 250px" /></a><p class="wp-caption-text">First County in the Country to Ban Genetically Modified Organisms</p></div></div><!-- .widget --><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div><h4><b><span style="color:black;">Independent News &amp; Blog Feeds</span><FONT COLOR="green"></div></div><!-- .widget --><div id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><img width="250" height="306" src="https://ukiahcommunityblog.files.wordpress.com/2014/05/map2501.jpg" class="image wp-image-66359 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2014/05/map2501.jpg 250w, https://ukiahcommunityblog.files.wordpress.com/2014/05/map2501.jpg?w=123&amp;h=150 123w" sizes="(max-width: 250px) 100vw, 250px" /><p class="wp-caption-text">Mendo Island, North California</p></div></div><!-- .widget --><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="text-402323672" class="widget widget_text">			<div class="textwidget"><p align="center"><img src="https://ukiahcommunityblog.files.wordpress.com/2017/08/ava2.jpg" /></p>
</div>
		</div><!-- .widget --><div id="rss-3" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://theava.com/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://theava.com" title="The Newspaper For Real Mendocino County News">Local Community News</a></h4><ul><li><a class='rsswidget' href='http://theava.com/archives/74458' title=''>Mendocino County Today: Wednesday, Oct. 11, 2017</a><div class='rssSummary'>=============================== AS OF 5PM TUESDAY: (From the Sheriff’s facebook update): Two Additional Areas Are Under Mandatory Evacuation Order: 1) Van Arsdale area north of Eel River 2) Cave Creek subdivision to include Scenic, Appaloosa and Cave Creek (off Tomki Road) =============================== COUNTY REMINDS PUBLIC TO CALL 2-1-1 FOR RESOURCE INFOR [&hellip;]</div></li><li><a class='rsswidget' href='http://theava.com/archives/74448' title=''>Dial 2-1-1 for Fire Info</a><div class='rssSummary'>County Reminds Public to Call 2-1-1 For Resource Information – The County recognizes that it is important to be able to access services and information especially in times of need. 2-1-1 is an invaluable resource to our community, providing shelter information, referrals for food as well as general fire updates and information. Additionally, for those […] [&hellip;]</div></li><li><a class='rsswidget' href='http://theava.com/archives/74445' title=''>Breaking: Air Quality Advisory</a><div class='rssSummary'>Smoke and haze from the wildfires in northern California and the Redwood Complex of Redwood Valley and Potter Valley are impacting the air quality and reducing visibility.</div></li><li><a class='rsswidget' href='http://theava.com/archives/74425' title=''>Mendocino County Today: Tuesday, Oct. 10, 2017</a><div class='rssSummary'>Fire Reports;  Little Dog;  County Personnel;  Asha Update;  Marijuana Impact;  Gun Talk;  Plant Sale;  Yesterday&#039;s Catch;  Gibbons Book;  Financial Ruin</div></li></ul></div><!-- .widget --><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div><p align="center"></div></div><!-- .widget --><div id="media_image-43" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="44" src="https://ukiahcommunityblog.files.wordpress.com/2017/09/human.png" class="image wp-image-81152 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2017/09/human.png 250w, https://ukiahcommunityblog.files.wordpress.com/2017/09/human.png?w=150&amp;h=26 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="rss-44" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://thehumanist.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://thehumanist.com" title="">International News</a></h4><ul><li><a class='rsswidget' href='https://thehumanist.com/commentary/seeing-red-continued-blood-donation-discrimination' title='Despite the urgent need for blood donations, sexually active gay men are still barred. '>Seeing Red over Continued Blood Donation Discrimination</a></li><li><a class='rsswidget' href='https://thehumanist.com/news/aha_news/meet-new-aha-intern-emily-rector' title='This current Cornell Law School student is an F. Scott Fitzgerald fan &amp; would love to dine with Justice Ginsburg.'>Meet the New AHA Intern: Emily Rector</a></li><li><a class='rsswidget' href='https://thehumanist.com/commentary/trump-public-health-crisis' title='White House rolls back contraceptive coverage mandate.'>Trump Is a Public Health Crisis</a></li><li><a class='rsswidget' href='https://thehumanist.com/commentary/standing-up-for-all' title='By refusing to stand for the Pledge, a student in Utah stands for the principles and liberties that actually do make America great.'>Standing Up for All</a></li><li><a class='rsswidget' href='https://thehumanist.com/arts_entertainment/film/film-review-battle-sexes' title='A regrettable Hollywood tendency: so long as a film is on the right side of history, it can do no wrong.'>Film Review: Battle of the Sexes</a></li><li><a class='rsswidget' href='https://thehumanist.com/commentary/sentencing-reform-fix-americas-prison-system' title='We have a moral obligation to uphold the dignity and the mental health of those currently incarcerated.'>Sentencing Reform Could Fix America’s Prison System</a></li><li><a class='rsswidget' href='https://thehumanist.com/news/all/humanist-dilemma-husband-rude-now-im-dropped' title='Dumped by a friend because of her husband’s bad behavior, a wife wonders why she has been decreed guilty by association. '>The Humanist Dilemma: When Politics and Anger Sabotage a Friendship</a></li><li><a class='rsswidget' href='https://thehumanist.com/arts_entertainment/humor/comics-section-scantily-clad-finer-points-transubstantiation' title='The latest from The Atheist Pig and a classic from Jesus and Mo!          '>The Comics Section: Scantily Clad and the Finer Points of Transubstantiation</a></li><li><a class='rsswidget' href='https://thehumanist.com/commentary/guggenheim-missed-point-freedom-expression-shouldnt-trump-cruelty' title='Our treatment of animals informs how we engage one other. '>Guggenheim Missed the Point: Freedom of Expression Shouldn’t Trump Cruelty</a></li><li><a class='rsswidget' href='https://thehumanist.com/voices/all/ahead-curve-earth-just-turn-corner' title='The game-changing news about lab-grown meat that you probably missed.'>Ahead of the Curve: Did Earth Just Turn a Corner?</a></li></ul></div><!-- .widget --><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-42" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="49" src="https://ukiahcommunityblog.files.wordpress.com/2017/09/tp1.png" class="image wp-image-81135 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2017/09/tp1.png 250w, https://ukiahcommunityblog.files.wordpress.com/2017/09/tp1.png?w=150&amp;h=29 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="rss-43" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://thinkprogress.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://thinkprogress.org" title="">Latest Stories</a></h4><ul><li><a class='rsswidget' href='https://thinkprogress.org/trump-benefits-from-his-tax-plan-6d19e546067b/' title='President Donald Trump walked back a key promise related to his tax plan during an interview with Forbes released late Tuesday. In the weeks leading up to the unveiling of his tax plan, Trump repeatedly stated that he would not personally benefit from it. Now he is saying otherwise. When pressed by Forbes’ Randall Lane on whether he […]'>Trump finally admits he benefits from his own tax plan</a></li><li><a class='rsswidget' href='https://thinkprogress.org/us-turkey-spat-ce29526e1bec/' title='Turkey and the United States shuttered visa processing for one another over the weekend, part of an escalating tit-for-tat that has thrown diplomatic relations between the two nations into a tailspin and further escalated perceptions of U.S. foreign policy as erratic and scattered. The United States specified on Sunday that non-immigrant visas for Turkish ci [&hellip;]'>U.S.-Turkey relations are the latest victim of Trump’s erratic foreign policy</a></li><li><a class='rsswidget' href='https://thinkprogress.org/clean-power-plan-official-rollback-f15b819df3ee/' title='After months of speculation and days of teasing the announcement — the Environmental Protection Agency on Tuesday released its proposal to repeal the Clean Power Plan, a 2015 rule that would have regulated carbon emissions from the electricity sector. “We are committed to righting the wrongs of the Obama administration by cleaning the regulatory slate.  Any [&hellip;]'>Carbon rule repeal kicks of epic battle over regulating emissions</a></li><li><a class='rsswidget' href='https://thinkprogress.org/defcon-hackers-report-d5c0e94a7c3a/' title='This July, eight months after Russians targeted U.S. election systems, hackers gathered at a conference in Las Vegas to prove just how vulnerable our system is to interference. In a matter of minutes, hackers were able to break into and gain remote control of voting machines, changing votes and potentially shutting down the system. “These […]'>Hackers broke into U.S. voting systems in minutes. Now they’re helping prevent attacks.</a></li><li><a class='rsswidget' href='https://thinkprogress.org/nfl-says-everyone-should-stand-prepares-proposal-to-move-past-the-anthem-controversy-bc1ab5ee9551/' title='Tuesday afternoon ESPN obtained a memo NFL Commissioner Roger Goodell wrote to NFL owners. In it, Goodell, speaking on behalf of the organization, suggests athletes could soon be required to stand for the National Anthem writing, “We believe that everyone should stand for the National Anthem.” NEW: NFL Commissioner Roger Goodell to team leaders: &quot;We […] [&hellip;]'>NFL says ‘everyone should stand,’ prepares proposal to ‘move past the Anthem controversy’</a></li><li><a class='rsswidget' href='https://thinkprogress.org/weinstein-media-page-six-80f431735831/' title='Movie producer Harvey Weinstein’s is alleged to have sexually harassed a number of women and three women have gone on the record to say he raped them. The allegations go back decades. How was it all kept quiet? There were a number of factors, but the media played a critical role. Last week, The New York […]'>This is how the media helped Weinstein keep his predatory behavior under wraps</a></li><li><a class='rsswidget' href='https://thinkprogress.org/harvey-weinstein-casting-couch-a96d552a6d97/' title='The rumor is, she slept with him to get the part. The reality is uglier. This is one of the narratives emerging from the heaps of allegations piling up against Hollywood mega-producer Harvey Weinstein, who is the subject of two bombshell investigations, one by the New York Times and one by the New Yorker, which […]'>The rumor is, she slept with him to get the part. The reality is uglier.</a></li><li><a class='rsswidget' href='https://thinkprogress.org/sanders-attempt-to-explain-trumps-lies-about-u-s-being-highest-taxed-nation-did-not-go-well-4d20baa2e788/' title='During a White House news briefing on Tuesday, Press Secretary Sarah Huckabee Sanders was asked to explain why President Trump continues to lie about the United States being “the highest taxed nation in the world.” She replied by putting words in the president’s mouth. “We are the highest taxed, ah, corporate tax in the, ah, […]'>Sanders’ attempt to explain Trump’s lies about U.S. being ‘highest taxed nation’ did not go well</a></li><li><a class='rsswidget' href='https://thinkprogress.org/irony-alert-epa-chief-announces-repeal-of-climate-action-in-a-town-called-hazard-aa38ca857ba4/' title='Environmental Protection Agency administrator Scott Pruitt announced Sunday that he would begin the process of undoing the agency’s Clean Power Plan, the Obama-era rule aimed at cutting carbon pollution from power plants, creating jobs, and preserving a livable climate. Without a trace of irony, Pruitt told coal-miners in Eastern Kentucky, “No better place t [&hellip;]'>Trump to restore America to its former glory: dirtier air, sicker people, higher energy bills</a></li><li><a class='rsswidget' href='https://thinkprogress.org/candidates-support-clean-power-plan-a21eec2bf4e2/' title='Florida’s gubernatorial election is more than a year away, yet candidates are already using opposition to the Trump administration’s anti-climate agenda as a rallying point in a state feeling the effects of climate change. Former Rep. Gwen Graham (D-FL), who is seeking the Democratic nomination for governor, said Monday if elected governor, she will make sur [&hellip;]'>Trump’s planned repeal of EPA carbon rule grabs attention of Florida candidates</a></li></ul></div><!-- .widget --><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-41" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="48" src="https://ukiahcommunityblog.files.wordpress.com/2017/09/g1.png" class="image wp-image-81071 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2017/09/g1.png 250w, https://ukiahcommunityblog.files.wordpress.com/2017/09/g1.png?w=150&amp;h=29 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="rss-41" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.theguardian.com/international/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.theguardian.com/international" title="Latest international news, sport and comment from the Guardian">International Headlines</a></h4><ul><li><a class='rsswidget' href='https://www.theguardian.com/world/2017/oct/11/austria-faces-swerve-to-the-right-as-populist-party-dictates-election-agenda' title='Freedom party dictates tone of Sunday’s election, as Social Democrats tainted by ‘dirty tricks’ strategyAustrian politics is set to tip to the right less than a year after averting a far-right presidency by the populist Freedom party , with the party on course to emerge as coalition kingmaker in Sunday’s national elections.Though currently fighting for secon [&hellip;]'>Austrian populists expect to be kingmakers as politics takes turn to right</a></li><li><a class='rsswidget' href='https://www.theguardian.com/world/2017/oct/11/british-conservative-party-activist-benedict-rogers-hong-kong' title='Benedict Rogers, the deputy chair of the Conservative party’s human rights commission, escorted on to flight out of former British colonyA leading British human rights activist who has been a vocal critic of China’s erosion of Hong Kong’s political freedoms has been barred from entering the former colony on the eve of a key political summit in Beijing.Benedi [&hellip;]'>British Conservative party activist barred from entering Hong Kong</a></li><li><a class='rsswidget' href='https://www.theguardian.com/world/2017/oct/10/puigdemonts-speech-provides-no-clarity-on-catalan-independence' title='Catalonia’s president has called to ‘suspend effects of independence declaration’ – potentially upsetting both sides of debateThe long-awaited speech in which Catalonia’s president declared independence – only to immediately suspend it – was so wrapped in conditionalities and ambiguity that it is likely to be interpreted in a thousand different ways.Some wil [&hellip;]'>Puigdemont speech gives no clarity on Catalan independence</a></li><li><a class='rsswidget' href='https://www.theguardian.com/film/2017/oct/10/harvey-weinstein-allegations-mount-as-three-women-accuse-him-of' title='Gwyneth Paltrow and Angelina Jolie join group of women accusing the producer of sexual harassment, which he ‘unequivocally denied’ via spokeswomanThe sexual harassment scandal surrounding Harvey Weinstein deepened on Tuesday when three women accused the Hollywood producer of rape in an article in the New Yorker, allegations he “unequivocally denied” through [&hellip;]'>Harvey Weinstein: allegations mount as three women accuse him of rape</a></li><li><a class='rsswidget' href='https://www.theguardian.com/us-news/2017/oct/10/california-fires-missing-people-wine-country-san-francisco' title='Residents reckon with rising death toll and catastrophic devastation, as one of state’s deadliest wildfires burns through wine country north of San FranciscoNorthern California wildfires continued to blaze mostly unabated on Tuesday as local residents reckoned with a growing death toll, catastrophic losses and their fears for those still missing.As of Tuesda [&hellip;]'>California fires: chaos as blaze rages out of control with more than 100 missing</a></li><li><a class='rsswidget' href='https://www.theguardian.com/world/2017/oct/11/trump-to-visit-no-mans-land-of-korean-border-reports' title='News of the US president’s possible stop off at the DMZ comes as two B-1B bombers flew over the Korean peninsula in a show of US military mightDonald Trump could soon find himself confronting North Korean soldiers on the world’s most heavily armed border, amid reports that the president is considering a visit to the demilitarised zone (DMZ) during his forthc [&hellip;]'>Donald Trump to visit no-man&#039;s-land of Korean border – reports</a></li><li><a class='rsswidget' href='https://www.theguardian.com/world/2017/oct/11/braid-chopping-claims-in-kashmir-spark-mass-panic-and-mob-violence' title='Briton and Australians among several people briefly detained by vigilantes in unrest over alleged attacks on women’s hairA British woman and three Australians have been briefly detained by vigilantes amid mass panic in a northern Himalayan region of India over a spate of alleged “braid choppings”.Police in Kashmir say they have received reports of at least 4 [&hellip;]'>&#039;Braid chopping&#039; claims in Kashmir spark mass panic and mob violence</a></li><li><a class='rsswidget' href='https://www.theguardian.com/politics/blog/live/2017/oct/11/pmqs-theresa-may-jeremy-corbyn-brexit-philip-hammond-rejects-calls-to-start-spending-on-preparing-for-no-deal-brexit-politics-live' title='Rolling coverage of the day’s political developments as they happen, including Philip Hammond’s evidence to the Treasury committee and Theresa May and Jeremy Corbyn at PMQs 10.24am BST Hammond says he expects EU partners would be “flexible around pragmatic issues” during a transition. For example, he thinks they should allow the UK to negotiate new trade dea [&hellip;]'>Philip Hammond says &#039;no deal&#039; Brexit could lead to suspended UK-EU air travel - Politics live</a></li><li><a class='rsswidget' href='https://www.theguardian.com/world/2017/oct/11/trump-walk-away-us-iran-nuclear-deal' title='President unlikely to certify pact this week, triggering complex battle in Congress and Europe over ultimate fate of agreementIf Donald Trump decides this week to withdraw his endorsement of the 2015 Iran nuclear deal, its fate and the potential for a major conflict will be determined by a complex battle in Congress. No one is able to predict whether that st [&hellip;]'>&#039;We are on a tightrope&#039;: Trump poised to walk away from Iran nuclear deal</a></li><li><a class='rsswidget' href='https://www.theguardian.com/music/2017/oct/11/eminem-unleashes-freestyle-attack-on-kamikaze-racist-orange-trump' title='In a four-minute performance rapper says of the president: ‘Racism’s the only thing he’s famous for’ Related: Eminem launches anti-Trump track Campaign Speech The rapper Eminem has issued an ultimatum to his fans – support either him or Donald Trump – in a scorching rap played at Tuesday night’s BET awards. Continue reading...'>Eminem unleashes freestyle rap attack on &#039;kamikaze, racist, orange&#039; Trump</a></li></ul></div><!-- .widget --><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.resilience.org" class="" rel="" target=""><img width="300" height="117" src="https://ukiahcommunityblog.files.wordpress.com/2014/05/r4.jpg" class="image wp-image-66330 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2014/05/r4.jpg 300w, https://ukiahcommunityblog.files.wordpress.com/2014/05/r4.jpg?w=150&amp;h=59 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><!-- .widget --><div id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://www.resilience.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.resilience.org" title="Building a world of resilient communities">Building Resilient Communities</a></h4><ul><li><a class='rsswidget' href='http://www.resilience.org/stories/2017-10-10/peak-oil-review-9-october-2017/' title=''>Peak Oil Review: 9 October 2017</a><div class='rssSummary'>US crude futures fell to $49.23 on Friday for a weekly loss of nearly 5 percent – the first weekly drop in more than a month. Hurricane Nate struck the US Gulf Coast Saturday night forcing the temporary closure of some 70 percent of US offshore oil production. In comparison with other recent hurricanes, Nate was relatively weak, so the damage to oil producti [&hellip;]</div></li><li><a class='rsswidget' href='http://www.resilience.org/stories/2017-10-10/when-degrowth-was-discussed-in-the-catalan-parliament/' title=''>What Happened when Degrowth was Discussed in the Catalan Parliament?</a><div class='rssSummary'>The MP Sergi Saladié (a university professor when not in parliament) presented an “interpelation1” on degrowth to the vice-president and minister for the economy in Catalonia, Sr. Oriol Junqueras, currently president of The Republican Left of Catalonia (ERC: Esquerra Republicana de Catalunya). It is the first time that a motion of this type has been discusse [&hellip;]</div></li><li><a class='rsswidget' href='http://www.resilience.org/stories/2017-10-09/brazils-national-indigenous-movement-resolute-times-crisis/' title=''>Brazil’s National Indigenous Movement: Resolute in Times of Crisis</a><div class='rssSummary'>When Brazilian indigenous leader Sônia Guajajara gave a fiery speech on environmentalism and human rights at the Rock in Rio music festival in September 2017, alongside Alicia Keys, she captured the power and authority of Brazil’s National Indigenous Movement (Mobilização Nacional Indígena, MNI). “This is the mother of all struggles, the struggle for Mother [&hellip;]</div></li></ul></div><!-- .widget --><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-35" class="widget widget_media_image"><h4 class="widget-title"> </h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="54" src="https://ukiahcommunityblog.files.wordpress.com/2016/06/bp.png" class="image wp-image-76979 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2016/06/bp.png 250w, https://ukiahcommunityblog.files.wordpress.com/2016/06/bp.png?w=150&amp;h=32 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="rss-36" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/brainpickings/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.brainpickings.org" title="interestingness, curated.">Brain Pickings</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainpickings/rss/~3/kO2VT1Qju3k/' title=''>W.E.B. Du Bois’s Little-Known, Arresting Modernist Data Visualizations of Black Life for the World’s Fair of 1900</a><div class='rssSummary'>A trailblazing effort &quot;to give, in as systematic and compact a form as possible, the history and present condition of a large group of human beings.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainpickings/rss/~3/YnCBOQkEKa4/' title=''>The Five Invitations: Zen Hospice Project Co-founder Frank Ostaseski on Love, Death, and the Essential Habits of Mind for a Meaningful Life</a><div class='rssSummary'>&quot;The sort of fearless openness required to turn toward our suffering is only possible within the spacious receptivity of love.&quot;</div></li></ul></div><!-- .widget --><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><div style="width:50%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-44" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="59" src="https://ukiahcommunityblog.files.wordpress.com/2017/09/stoic1.png" class="image wp-image-81155 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2017/09/stoic1.png 250w, https://ukiahcommunityblog.files.wordpress.com/2017/09/stoic1.png?w=150&amp;h=35 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="rss-37" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://howtobeastoic.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://howtobeastoic.wordpress.com" title="an evolving guide to practical Stoicism for the 21st century">How To Be A Stoic&#8230;</a></h4><ul><li><a class='rsswidget' href='https://howtobeastoic.wordpress.com/2017/10/06/stoicism-is-a-philosophy-not-a-magic-wand-a-bag-of-tricks-or-a-prosperity-gospel/' title=''>Stoicism is a philosophy. Not a magic wand, a bag of tricks, or a prosperity gospel</a><div class='rssSummary'>A funny thing is happening now that Stoicism is part of the zeitgeist: people want to use it as a magic wand to solve any and all problems, as if practicing a philosophy of life (any philosophy of life, not... Read More ›</div></li><li><a class='rsswidget' href='https://howtobeastoic.wordpress.com/2017/10/03/beckers-a-new-stoicism-iii-the-way-things-stand-part-2/' title=''>Becker’s A New Stoicism, III: the way things stand, part 2</a><div class='rssSummary'>We have recently reviewed much of the first meaty section of Lawrence Becker’s A New Stoicism, as part of my ongoing commentary on this crucial book for anyone interested in how Stoic philosophy can be updated and developed for the... Read More ›</div></li></ul></div><!-- .widget --><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="188" src="https://ukiahcommunityblog.files.wordpress.com/2014/05/uu.jpg" class="image wp-image-66466 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ukiahcommunityblog.files.wordpress.com/2014/05/uu.jpg 250w, https://ukiahcommunityblog.files.wordpress.com/2014/05/uu.jpg?w=150&amp;h=113 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><!-- .widget --><div id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" id="searchform" action="https://ukiahcommunityblog.wordpress.com/">
	<div class="form-group">
				<input placeholder="Search..." type="text" value="" name="s" id="s" class="form-control" />
	</div><!-- .form-group -->
</form><!-- #searchform --></div><!-- .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widget-title">Browse The Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Browse The Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ukiahcommunityblog.wordpress.com/2017/10/'> October 2017 &nbsp;(10)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/09/'> September 2017 &nbsp;(37)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/08/'> August 2017 &nbsp;(30)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/07/'> July 2017 &nbsp;(41)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/06/'> June 2017 &nbsp;(24)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/05/'> May 2017 &nbsp;(33)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/04/'> April 2017 &nbsp;(43)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/03/'> March 2017 &nbsp;(48)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2017/01/'> January 2017 &nbsp;(36)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/12/'> December 2016 &nbsp;(39)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/11/'> November 2016 &nbsp;(47)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/10/'> October 2016 &nbsp;(45)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/09/'> September 2016 &nbsp;(53)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/08/'> August 2016 &nbsp;(55)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/07/'> July 2016 &nbsp;(53)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/06/'> June 2016 &nbsp;(60)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/05/'> May 2016 &nbsp;(68)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/04/'> April 2016 &nbsp;(62)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/03/'> March 2016 &nbsp;(59)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/02/'> February 2016 &nbsp;(63)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2016/01/'> January 2016 &nbsp;(67)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/12/'> December 2015 &nbsp;(46)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/10/'> October 2015 &nbsp;(44)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/09/'> September 2015 &nbsp;(43)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/08/'> August 2015 &nbsp;(38)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/07/'> July 2015 &nbsp;(53)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/06/'> June 2015 &nbsp;(51)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/05/'> May 2015 &nbsp;(63)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/04/'> April 2015 &nbsp;(57)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/03/'> March 2015 &nbsp;(56)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/02/'> February 2015 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2015/01/'> January 2015 &nbsp;(65)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/12/'> December 2014 &nbsp;(51)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/11/'> November 2014 &nbsp;(51)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/10/'> October 2014 &nbsp;(74)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/09/'> September 2014 &nbsp;(61)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/08/'> August 2014 &nbsp;(66)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/07/'> July 2014 &nbsp;(69)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/06/'> June 2014 &nbsp;(56)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/05/'> May 2014 &nbsp;(75)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/04/'> April 2014 &nbsp;(75)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/03/'> March 2014 &nbsp;(58)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/02/'> February 2014 &nbsp;(57)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2014/01/'> January 2014 &nbsp;(52)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/12/'> December 2013 &nbsp;(51)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/11/'> November 2013 &nbsp;(68)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/10/'> October 2013 &nbsp;(62)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/09/'> September 2013 &nbsp;(77)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/08/'> August 2013 &nbsp;(58)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/07/'> July 2013 &nbsp;(69)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/06/'> June 2013 &nbsp;(65)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/05/'> May 2013 &nbsp;(65)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/04/'> April 2013 &nbsp;(83)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/03/'> March 2013 &nbsp;(87)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/02/'> February 2013 &nbsp;(68)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2013/01/'> January 2013 &nbsp;(67)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/12/'> December 2012 &nbsp;(48)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/11/'> November 2012 &nbsp;(58)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/10/'> October 2012 &nbsp;(56)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/09/'> September 2012 &nbsp;(54)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/08/'> August 2012 &nbsp;(74)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/07/'> July 2012 &nbsp;(61)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/06/'> June 2012 &nbsp;(53)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/05/'> May 2012 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/04/'> April 2012 &nbsp;(73)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/03/'> March 2012 &nbsp;(80)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/02/'> February 2012 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2012/01/'> January 2012 &nbsp;(86)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/12/'> December 2011 &nbsp;(76)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/11/'> November 2011 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/10/'> October 2011 &nbsp;(59)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/09/'> September 2011 &nbsp;(62)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/08/'> August 2011 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/07/'> July 2011 &nbsp;(71)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/06/'> June 2011 &nbsp;(82)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/05/'> May 2011 &nbsp;(76)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/04/'> April 2011 &nbsp;(77)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/03/'> March 2011 &nbsp;(77)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/02/'> February 2011 &nbsp;(65)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2011/01/'> January 2011 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/12/'> December 2010 &nbsp;(74)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/11/'> November 2010 &nbsp;(78)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/10/'> October 2010 &nbsp;(88)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/09/'> September 2010 &nbsp;(84)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/08/'> August 2010 &nbsp;(75)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/07/'> July 2010 &nbsp;(79)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/06/'> June 2010 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/05/'> May 2010 &nbsp;(61)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/04/'> April 2010 &nbsp;(58)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/03/'> March 2010 &nbsp;(56)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/02/'> February 2010 &nbsp;(60)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2010/01/'> January 2010 &nbsp;(65)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/12/'> December 2009 &nbsp;(72)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/11/'> November 2009 &nbsp;(60)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/10/'> October 2009 &nbsp;(57)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/09/'> September 2009 &nbsp;(57)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/08/'> August 2009 &nbsp;(46)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/07/'> July 2009 &nbsp;(62)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/06/'> June 2009 &nbsp;(60)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/05/'> May 2009 &nbsp;(58)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/04/'> April 2009 &nbsp;(68)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/03/'> March 2009 &nbsp;(36)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2009/01/'> January 2009 &nbsp;(2)</option>
	<option value='https://ukiahcommunityblog.wordpress.com/2008/12/'> December 2008 &nbsp;(1)</option>

		</select>
		</div><!-- .widget --><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">Browse The Categories</h4>		<ul>
	<li class="cat-item cat-item-130955"><a href="https://ukiahcommunityblog.wordpress.com/category/action-center/" >!ACTION CENTER!</a> (312)
</li>
	<li class="cat-item cat-item-30885519"><a href="https://ukiahcommunityblog.wordpress.com/category/around-mendo-island/" >Around Mendo Island</a> (610)
</li>
	<li class="cat-item cat-item-115176"><a href="https://ukiahcommunityblog.wordpress.com/category/around-the-web/" >Around the web</a> (2,999)
</li>
	<li class="cat-item cat-item-8146"><a href="https://ukiahcommunityblog.wordpress.com/category/atheism/" >Atheism</a> (251)
</li>
	<li class="cat-item cat-item-195218079"><a href="https://ukiahcommunityblog.wordpress.com/category/authoritarian-alert/" >Authoritarian Alert</a> (23)
</li>
	<li class="cat-item cat-item-45528951"><a href="https://ukiahcommunityblog.wordpress.com/category/aw-ya-selfish-greedy-bastards-ya/" >Aw, ya selfish greedy bastards ya</a> (79)
</li>
	<li class="cat-item cat-item-468974"><a href="https://ukiahcommunityblog.wordpress.com/category/basic-income/" >Basic Income</a> (1)
</li>
	<li class="cat-item cat-item-272852"><a href="https://ukiahcommunityblog.wordpress.com/category/bernie-sanders/" >Bernie Sanders</a> (73)
</li>
	<li class="cat-item cat-item-178"><a href="https://ukiahcommunityblog.wordpress.com/category/books/" >Books</a> (218)
</li>
	<li class="cat-item cat-item-24995006"><a href="https://ukiahcommunityblog.wordpress.com/category/bullshit-buzzer/" >Bullshit Buzzer</a> (34)
</li>
	<li class="cat-item cat-item-224045747"><a href="https://ukiahcommunityblog.wordpress.com/category/christian-crock-of-the-week/" >Christian Crock of the Week</a> (78)
</li>
	<li class="cat-item cat-item-40776"><a href="https://ukiahcommunityblog.wordpress.com/category/church-and-state/" >Church and State</a> (13)
</li>
	<li class="cat-item cat-item-16897"><a href="https://ukiahcommunityblog.wordpress.com/category/climate-change/" >Climate Change</a> (43)
</li>
	<li class="cat-item cat-item-864718"><a href="https://ukiahcommunityblog.wordpress.com/category/dave-smith/" >Dave Smith</a> (237)
</li>
	<li class="cat-item cat-item-421296221"><a href="https://ukiahcommunityblog.wordpress.com/category/fatal-harvest-the-seven-myths-of-industrial-agriculture/" >FATAL HARVEST: The Seven Myths of Industrial Agriculture</a> (8)
</li>
	<li class="cat-item cat-item-1871527"><a href="https://ukiahcommunityblog.wordpress.com/category/food-2/" >Food</a> (17)
</li>
	<li class="cat-item cat-item-178885"><a href="https://ukiahcommunityblog.wordpress.com/category/freethought/" >Freethought</a> (214)
</li>
	<li class="cat-item cat-item-18432718"><a href="https://ukiahcommunityblog.wordpress.com/category/garden-farm-skills/" >Garden Farm Skills</a> (32)
</li>
	<li class="cat-item cat-item-201200099"><a href="https://ukiahcommunityblog.wordpress.com/category/gene-logsdon-blog-the-contrary-farmer/" >Gene Logsdon Blog &#8211; The Contrary Farmer</a> (253)
</li>
	<li class="cat-item cat-item-150060"><a href="https://ukiahcommunityblog.wordpress.com/category/guest-posts/" >Guest Posts</a> (189)
</li>
	<li class="cat-item cat-item-67527"><a href="https://ukiahcommunityblog.wordpress.com/category/humanism/" >Humanism</a> (54)
</li>
	<li class="cat-item cat-item-589435520"><a href="https://ukiahcommunityblog.wordpress.com/category/humanist-freethinkers/" >Humanist Freethinkers</a> (396)
</li>
	<li class="cat-item cat-item-485811339"><a href="https://ukiahcommunityblog.wordpress.com/category/impeach-trump/" >Impeach Trump</a> (27)
</li>
	<li class="cat-item cat-item-715180"><a href="https://ukiahcommunityblog.wordpress.com/category/industrial-agriculture/" >Industrial Agriculture</a> (16)
</li>
	<li class="cat-item cat-item-547847310"><a href="https://ukiahcommunityblog.wordpress.com/category/ingersoll-foundations-of-faith-series/" >Ingersoll Foundations of Faith Series</a> (7)
</li>
	<li class="cat-item cat-item-14643"><a href="https://ukiahcommunityblog.wordpress.com/category/islamism/" >Islamism</a> (35)
</li>
	<li class="cat-item cat-item-91255233"><a href="https://ukiahcommunityblog.wordpress.com/category/james-houle/" >James Houle</a> (52)
</li>
	<li class="cat-item cat-item-4922189"><a href="https://ukiahcommunityblog.wordpress.com/category/jeff-cox/" >Jeff Cox</a> (9)
</li>
	<li class="cat-item cat-item-73688"><a href="https://ukiahcommunityblog.wordpress.com/category/localism/" >Localism</a> (11)
</li>
	<li class="cat-item cat-item-27674290"><a href="https://ukiahcommunityblog.wordpress.com/category/mendo-island-transition/" >Mendo Island Transition</a> (212)
</li>
	<li class="cat-item cat-item-35884879"><a href="https://ukiahcommunityblog.wordpress.com/category/mendo-slaughterhouse/" >Mendo Slaughterhouse</a> (8)
</li>
	<li class="cat-item cat-item-260639675"><a href="https://ukiahcommunityblog.wordpress.com/category/mendocino-talking/" >Mendocino Talking</a> (18)
</li>
	<li class="cat-item cat-item-325815491"><a href="https://ukiahcommunityblog.wordpress.com/category/more-socialism-less-capitalism/" >More Socialism — Less Capitalism</a> (27)
</li>
	<li class="cat-item cat-item-18"><a href="https://ukiahcommunityblog.wordpress.com/category/music/" >Music</a> (4)
</li>
	<li class="cat-item cat-item-170415"><a href="https://ukiahcommunityblog.wordpress.com/category/nomads/" >Nomads</a> (3)
</li>
	<li class="cat-item cat-item-1108265"><a href="https://ukiahcommunityblog.wordpress.com/category/organic-food-recipes/" >Organic Food &amp; Recipes</a> (28)
</li>
	<li class="cat-item cat-item-19023359"><a href="https://ukiahcommunityblog.wordpress.com/category/patrick-ford-talks/" >Patrick Ford Talks</a> (2)
</li>
	<li class="cat-item cat-item-158695093"><a href="https://ukiahcommunityblog.wordpress.com/category/please-lord-save-us-from-your-followers/" >Please Lord, Save Us From Your Followers</a> (73)
</li>
	<li class="cat-item cat-item-513985874"><a href="https://ukiahcommunityblog.wordpress.com/category/rational-suicide-intended-for-seniors-and-the-seriously-ill-and-their-families/" >Rational Suicide: Intended for Seniors and the Seriously Ill (and their families)</a> (26)
</li>
	<li class="cat-item cat-item-116"><a href="https://ukiahcommunityblog.wordpress.com/category/religion/" >Religion</a> (42)
</li>
	<li class="cat-item cat-item-118181561"><a href="https://ukiahcommunityblog.wordpress.com/category/religion-is-terrorism/" >Religion Is Terrorism</a> (12)
</li>
	<li class="cat-item cat-item-525673426"><a href="https://ukiahcommunityblog.wordpress.com/category/robert-ingersoll-the-great-agnostic/" >Robert Ingersoll &#8211; The Great Agnostic</a> (51)
</li>
	<li class="cat-item cat-item-410486"><a href="https://ukiahcommunityblog.wordpress.com/category/sam-harris/" >Sam Harris</a> (21)
</li>
	<li class="cat-item cat-item-54449"><a href="https://ukiahcommunityblog.wordpress.com/category/seeds/" >Seeds</a> (13)
</li>
	<li class="cat-item cat-item-18432704"><a href="https://ukiahcommunityblog.wordpress.com/category/small-business-skills/" >Small Business Skills</a> (29)
</li>
	<li class="cat-item cat-item-34986"><a href="https://ukiahcommunityblog.wordpress.com/category/social-security/" >Social Security</a> (21)
</li>
	<li class="cat-item cat-item-6420173"><a href="https://ukiahcommunityblog.wordpress.com/category/socialism-democratic/" >Socialism, Democratic</a> (4)
</li>
	<li class="cat-item cat-item-1519508"><a href="https://ukiahcommunityblog.wordpress.com/category/stoics/" >Stoics</a> (24)
</li>
	<li class="cat-item cat-item-1007057"><a href="https://ukiahcommunityblog.wordpress.com/category/sunday-song/" >Sunday Song</a> (39)
</li>
	<li class="cat-item cat-item-46927199"><a href="https://ukiahcommunityblog.wordpress.com/category/thom-hartmann-rebooting-series/" >Thom Hartmann Rebooting Series</a> (13)
</li>
	<li class="cat-item cat-item-91255449"><a href="https://ukiahcommunityblog.wordpress.com/category/todd-walton/" >Todd Walton</a> (298)
</li>
	<li class="cat-item cat-item-24361702"><a href="https://ukiahcommunityblog.wordpress.com/category/vote-no-on-measure-a/" >Vote No on Measure A</a> (40)
</li>
	<li class="cat-item cat-item-71481133"><a href="https://ukiahcommunityblog.wordpress.com/category/walmart-blues-series/" >Walmart Blues Series</a> (13)
</li>
	<li class="cat-item cat-item-158700584"><a href="https://ukiahcommunityblog.wordpress.com/category/will-parrish/" >Will Parrish</a> (145)
</li>
	<li class="cat-item cat-item-201200068"><a href="https://ukiahcommunityblog.wordpress.com/category/william-edelen-blog-the-contrary-minister/" >William Edelen Blog &#8211; The Contrary Minister</a> (181)
</li>
		</ul>
</div><!-- .widget --><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget --><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p align="center"><img src="https://ukiahcommunityblog.files.wordpress.com/2017/08/flowerbottle.jpg"><div style="width:100%;height:4px;background:#0B6138;overflow:hidden;"></div></div></div><!-- .widget -->	</div><!-- #sidebar -->

			
		</div><!-- #primary -->
	</div><!-- /#primary-wrapper -->


	<div id="footer-wrapper">
			<div class="container">
				<div class="navigation row">
					<div id="mayer-back-to-top" class="col-lg-12">
						<a href="#top">Back To Top</a>
					</div><!-- #mayer-back-to-top -->
				</div><!-- .navigation -->
			</div><!-- .container -->
		</div><!-- #footer-wrapper -->

		<div id="credit">
			<div class="container">
								<div class="row">
					<div class="col-lg-12">
						<p>
							<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							
													</p>
					</div><!-- .col-lg-12 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- #credit -->

		<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ukiahcommunityblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ukiahcommunityblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c3e0f36b1","homeURL":"https:\/\/ukiahcommunityblog.wordpress.com\/","postID":"81365","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"5708556","siteName":"The Mendocino Humanist","siteURL":"http:\/\/ukiahcommunityblog.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mayer","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ukiahcommunityblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fukiahcommunityblog.wordpress.com%2F2017%2F10%2F10%2Fwild-fires%2F","themeURL":"https:\/\/wordpress.com\/theme\/mayer\/","xhrURL":"https:\/\/ukiahcommunityblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c374b05fa6","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e0ba9f3eb7\" \/>","referer":"https:\/\/ukiahcommunityblog.wordpress.com\/2017\/10\/10\/wild-fires\/","canFollow":"1","feedID":"119884","statusMessage":"","customizeLink":"https:\/\/ukiahcommunityblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fukiahcommunityblog.wordpress.com%2F2017%2F10%2F10%2Fwild-fires%2F","postID":"81365","shortlink":"http:\/\/wp.me\/pnX3u-lal","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ukiahcommunityblog.wordpress.com\/81365","statsLink":"https:\/\/wordpress.com\/stats\/post\/81365\/ukiahcommunityblog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mayer","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,934 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ukiahcommunityblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fukiahcommunityblog.wordpress.com%2F2017%2F10%2F10%2Fwild-fires%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9E6raIzwZxFBQSA27jJDhJgduTLqhYdTfyvHkyvKIywWf0GYYEFicyGN/NkDbwV3FR0ZU7+QSORkzwLFjwob11KD+YvHHF1rKKTGCuQyUY3adh8itGbWuvrlqAdcooNakwoQjNsuW2ZjCZgp8NS1qjR0qMWW2bFi71abgF4cqf+dTt2n5/7A59O3wBx0JoCw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5708556','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5708556','v':'wpcom','tz':'-7','user_id':'0','post':'81365','subd':'ukiahcommunityblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1S0RVcmdTLF9XckorVFRFSjZJfCVfY25PMFR8RkNGdkVWcFhIV1UsR3NWZyYyWmh+XXVhS2dGQnxbdXRiZ2VHMHFSNFRCamJ4NXBULHQ/NHhBLkVIMXZ+fHF8fFhDNUo0OEJEZnxueV9oYXxJbyslM1d6fk9JaFdjaVZKP0ssY01saixYXzlRWXAzVktxLlhUZ0JEeW1uaWt5fGNFb2hVc1pHJkhYYlVJZ1l3RlRRJXxWL0tPLS1+fm96PyViZzFZOE9pMi45UGVSVUxLQWUwaW0wWnx4fCVXZkcsWC8vSHpwdkU='}]);
_stq.push([ 'clickTrackerInit', '5708556', '81365' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
